使用说明书

使用本设备前请务必阅读安全注意事项。
©2026 ZOOM CORPORATION

通知

未经许可,严禁将本说明书或其中的任何部分进行复制或再次印刷。

本说明书中提及的所有商标和注册商标仅用于功能或特性说明,而非侵犯其各所有者的版权。

本文件在灰度图像设备上无法正确显示。

使用说明书注意事项

请将说明书放置于随手可取之处以便查阅。

本手册及产品技术指标如有更新恕不另行通知。

  • Microsoft 和 Windows 是 Microsoft 集团公司的商标。

  • iPadOS、Lightning 和 Mac 是 Apple Inc. 的商标。

  • App Store 是 Apple Inc. 的服务商标。

  • IOS 是 Cisco Systems, Inc. 和其在美国和其他国家隶属公司的注册商标或商标并经授权使用。

  • Android™ 和 Google Play 是 Google LLC 的商标或注册商标。

  • USB Type-C 是 USB Implementers Forum 的商标。

  • Wi-Fi® 是 Wi-Fi Alliance 的注册商标。

  • Bluetooth® 标识和商标是 Bluetooth SIG, Inc. 的注册商标并经授权予以 ZOOM CORPORATION 使用。

  • 本说明书提及的其他产品名称、注册商标和公司名称属于其各所有者。

  • 本说明书中提及的所有商标和注册商标仅用于功能或特性说明,而非侵犯其各所有者的版权。

  • 本文件中的插图和显示画面可能与实际产品有所不同。

关于开源软件的备注

本产品包含依据 GNU 通用公共许可证(GPL)、GNU 宽通用公共许可证(LGPL)和 Mozilla 公共许可证(MPL)等许可证授权的开源软件。有关版权声明、许可条款和源代码,请查看 ZOOM 网站(zoomcorp.com/neurig)。

本手册中使用的术语

Rig

Rig 存储所使用的效果器和放大器、效果器的开关状态以及参数设置值,便于轻松调用。效果以 Rig 为单位保存和调用。单个 Rig 最多可包含 14 个效果。最多可保存 200 个 Rig。

效果

可用效果包括各种吉他效果以及音箱/箱体模拟模型。您可以选择将哪些效果添加到 Rig。

脉冲响应(IR)和神经放大器建模器(NAM)文件也可以注册为效果。

Program

Rig中效果的开/关状态与参数设置的组合称为“Program”,每个Rig中最多可存储四个Program。

按下脚踏开关即可轻松切换Program。

Auto Save(自动保存)

此功能会自动保存对 Rig 和效果设置的更改。

ECO 模式

此功能将在上次操作后10小时自动关闭电源。

Looper

最长可录制45秒的乐句,并可反复播放。

NEURIG 概览

信号流程

效果
输入的吉他声音会依次通过在 Rig 中注册的效果器。使用 NEURIG,您可以自由组合 14 种效果。(→调整效果)
Program音量
选择 Program 模式后,您可以分别调节每个 Program 的音量。(→ 调整 Program 音量)
Rig 音量
您可以分别调整每个 Rig 的音量。(→调整 Rig 音量)
Looper
录制的循环片段可以回放。(→ 使用循环器)
Tuner
使用此项调节已连接的吉他。(→ 使用调音器)
主均衡器
这会调整整体音色特征。即使更换 Rig,此设置仍会保留。(→ 调整主均衡器)
主音量
这会调节整体音量。即使更改 Rig,此设置仍会保留。(→ 调整主音量)
SEND/RETURN
您可以使用外部效果器,或使用四线法连接到音箱。(→ 使用Send/Return)
蓝牙输入
播放来自智能手机/平板电脑的流媒体音乐(→从智能手机/平板电脑播放流媒体音乐)
USB 音频
可以使用音频接口功能与计算机和智能手机/平板电脑交换数据。(→ 使用音频接口功能)
OUTPUT
可以连接功放或有源监听音箱。
PHONES
在此处连接耳机。

什么是Rig?(虚拟效果器板)

在 NEURIG 中,由效果器、音箱、箱体、可编程切换器等组成的虚拟踏板系统称为“Rig”。

您可以存储 200 个 Rig。使用脚踏开关选择 Rig。(→ 在演奏时切换Rig)

■ 典型效果器板

■ NEURIG

效果器或放大器的类型
效果器和放大器的顺序
脚踏开关用于选择每种效果的开/关状态和参数设置
可编程切换器

可编程切换器可通过一个脚踏开关控制多个效果器和音箱的开关状态及参数设置。

两种不同的Rig模式

NEURIG 有两种 Rig 模式,可用于不同目的。(→切换 Rig 模式)

Program 模式

此模式的运行方式就像效果器板中集成了一个可编程切换器。

在Program模式下,状态指示灯呈蓝色。
Program名称

什么是Program?

Rig 中最多可以存储效果或 Parameter Slot选择的四种开/关状态。

程序可以通过脚踏开关调出。

什么是 Parameter Slot?

一个效果最多可以注册三组参数设置。这三个称为“Parameter Slot(1至3)”。

每种效果都有Parameter Slot可用。触摸效果图标并选择Parameter Slot,即可调整参数。

Parameter Slot

Program 设置示例

根据所演奏歌曲的顺序将Program依次分配给脚踏开关会很方便。

例如,为前奏设置清音(Clean),为主歌设置轻度失真音色(Crunch),为副歌设置重度失真音色(Drive),为吉他独奏设置带延迟和混响的音色(Lead)。

以下示例显示了每种效果的开/关状态以及要使用的 Parameter Slot。

提示

当为同一 Parameter Slot 选择两个或更多 Program 时,调整参数也会改变为同一插槽选择的所有 Program 的声音。

如果您想更改每个Program的声音,请选择另一个插槽,然后调整参数。

Stomp模式

每个脚踏开关控制 Rig 中某个效果或放大器的开/关状态。

在 Stomp 模式下,状态指示灯亮红色。
可以在 Rig 中开启/关闭的效果名称及位置。

连接和使用示例

除了立体声 OUTPUT 接口外,NEURIG 还配备了 SUB IN/OUT 和 SEND/RETURN 接口,可根据具体情况实现多种应用。

连接外部效果器

如果您想使用熟悉的前置放大器或失真效果器,可以将它们连接到 NEURIG 之前,并将 NEURIG 作为专用的空间或调制效果板使用。

如果您想将过载、法兹或失真效果器与 NEURIG 一起使用,可以将它们连接到 SEND/RETURN 接口,从而在 NEURIG 中将您喜欢的效果器作为虚拟效果使用。

有关Send/Return设置,请参阅“使用Send/Return。”

在舞台上将吉他音箱用作监听,同时向扩声系统提供立体声输出

如果您想在舞台上播放宽广的立体声效果,请将 NEURIG 立体声输出连接至 PA 调音台,并通过 PA 扬声器以立体声播放吉他音色。

同时,您可以将 NEURIG 的 SUB OUT 连接到舞台上的吉他音箱,以监听吉他声音。

关于 SUB OUT 设置,请参见“使用 SUB IN/OUT 接口。

使用四线法连接

四线法允许您在 NEURIG 上使用真实吉他音箱的前级部分。将吉他音箱的前级放入 NEURIG 中,您可以将失真效果置于前级之前,将空间或调制效果置于前级之后。

NEURIG 的输出声音可以通过吉他音箱的功率放大器和扬声器播放。

关于四线法的设置,请参阅“通过四线法使用 NEURIG”。

在两把吉他之间切换

如果您使用两把特性不同的吉他,例如六弦吉他、七弦吉他或十二弦吉他,可以通过 SUB IN 接口将第二把吉他连接到 NEURIG。这样,您就可以在切换吉他的同时,仅使用一个 NEURIG 装置进行演奏。

对于 SUB IN 设置,请参阅“使用 SUB IN/OUT 接口。

连接两台吉他音箱

您还可以将第二台放大器连接到 SUB OUT 接口,并在切换放大器时演奏,或者同时使用两台放大器演奏。

有关 SUB OUT 设置,请参阅“使用 SUB IN/OUT 接口。

各部分的功能

顶部

MASTER 旋钮
这会调节 NEURIG 的输出音量。
双击屏
此处显示 Rig 名称、Rig 中的效果、Program 名称、参数值等。

设置可通过触摸操作进行配置。

状态指示灯
这表示Rig模式、调音音高等。
CONTROL 旋钮
旋转旋钮选择设置项目或调整参数,然后按下旋钮以应用设置。
脚踏开关/指示灯
他们选择 Rig 和 Program,打开/关闭效果,操作循环器等。

通过分配功能,您还可以使用它们来设置节拍速度、旁通以及显示循环器界面。(→ 设置由脚踏开关控制的功能

背面

INPUT 接口
将吉他连接到这里。
CONTROL IN 接口
在此处连接表情踏板(ZOOM FP02M)或脚踏开关(ZOOM FS01),即可控制效果器。
MIDI 接口
使用 3.5 毫米 MIDI 线缆连接 MIDI 设备。
  • OUT 接口:连接到 MIDI 设备的 MIDI IN 接口。

  • IN 接口:连接到 MIDI 设备的 MIDI OUT 接口。

SEND 接口/RETURN 接口/SUB IN 接口/SUB OUT 接口
连接外部设备。
  • SEND/SUB OUT 接口

    • 对于效果器环路:连接至外部效果器的 INPUT 接口。

    • 对于子输入:连接到外部输出设备的 INPUT 接口或类似接口。

    • 对于四线法:连接到音箱的吉他输入端。

  • RETURN/SUB IN 接口

    • 对于效果器环路:连接至外部效果器的 OUTPUT 接口。

    • 对于子输入:连接到乐器的 OUTPUT 接口或类似接口。

    • 对于四线法:连接到放大器的 SEND 接口。

OUTPUT 接口
在此处连接吉他音箱或有源监听音箱。
  • 右侧接口:对于立体声输出,请连接至所连接设备的输入接口(右声道)。

  • 左声道/单声道接口:连接到吉他音箱。对于立体声输出,请连接到所连接设备的输入接口(左声道)。

USB(Type-C)端口
连接电脑或 USB(Type-C)电源时,NEURIG 将会充电。

这支持通过 USB 总线供电运行。

连接到电脑、智能手机或平板电脑后,NEURIG 可用作音频接口。

充电指示灯
充电时亮灯。充电完成后关闭。
PHONES 输出接口
请在此处连接耳机。
POWER 按钮
这可以打开/关闭电源。

关于双击屏的备注

双击屏用于 NEURIG 操作和设置。

双击屏上显示的主要界面

主界面

打开电源后,屏幕会启动。

所选 Rig 将会显示出来,以便您查看 Rig 的状态、效果等。

显示 主界面 时,您可以按下脚踏开关来选择 Rig 或效果。

菜单图标
显示Rig 菜单界面。
已选择的 Rig 编号/名称(→ 选择 Rig)
触摸 Rig 名称以显示 Rig 列表界面,您可以在其中管理 Rigs,例如更改 Rigs 的顺序。(→ 管理 Rig
Wi‑Fi 图标
建立 Wi‑Fi 连接时显示。
蓝牙图标
在建立蓝牙连接时显示。
电池电量
表示内置锂离子电池的剩余电量。如果电池电量不足,请连接 USB(Type-C)电源为 NEURIG 充电。

充电时显示。

效果图标
注册到 Rig 的效果会以图标形式显示。在未注册任何效果的位置显示加号图标。
Program 名称/效果名称

您可以使用 主界面 做什么

Stage View显示
向上滑动以显示Stage View 界面。

要返回 主界面,请在Stage View 界面上向下滑动。

编辑、开启/关闭、添加、移动/删除效果,以及检查效果设置

效果图标表示效果设置。

选择 Program/效果
  • 选择“Program”模式时:按下脚踏开关 1、2、3 或 4,选择相应的 Program。(→ 选择 Program(Program 模式))

    所选脚踏开关指示灯亮起。

    您也可以在主界面上触摸 Program 的名称来选择 Program。

  • 选择 Stomp 模式时:按下脚踏开关 1、2、3 或 4,可打开/关闭相应的效果。(→ 使用脚踏开关打开/关闭效果(Stomp 模式))

    效果开启时,脚踏开关指示灯会亮起。

    您也可以在主界面上触摸效果名称来开启或关闭效果。

选择上一个 Rig
同时按下脚踏开关 1 和 2 可选择上一个 Rig。(→选择 Rig)
显示调音器界面
同时踩下脚踏开关 2 和 3。要返回主界面,请按任意脚踏开关。(→ 使用调音器)
选择下一个 Rig
同时按下脚踏开关 3 和 4 可选择下一个 Rig。(→选择 Rig)

效果编辑界面

触摸主界面上的效果图标即可显示此界面。

您可以打开/关闭所选效果并调整参数。

返回图标
返回主界面。
所选效果名称
触摸名称将显示效果选择界面。(→替换效果)
参数
拖动滑块或触摸选择区域进行设置。
效果开启/关闭图标
触摸图标以开启/关闭效果。激活效果图标会明亮地亮起。
Parameter Slot图标(1 至 3 个)
最多可在 Parameter Slot 中保存三个参数设置。触摸图标以选择要使用的插槽。

仅在选择 Program 模式时显示这些图标。(→ 选择 Program(Program 模式))

Rig 菜单界面

触摸主界面上的菜单图标即可显示此界面。

您可以配置 Rig 的各种设置,例如调整音量和速度、配置脚踏开关,以及访问 Looper 界面进行操作和设置。

返回图标
返回主界面。
System 选项卡
显示系统菜单界面。
设置项目标题
显示所选 Rig 菜单项的标题。
设置界面
触摸Rig菜单项的图标可以显示设置项、更改设置并调整参数。
Rig 菜单项的图标
触摸要更改的项目图标,在右侧屏幕上显示设置界面。

有关每项设置的详细信息,请参阅参考链接。

此项可调节 Rig 的音量。(→ 调整 Rig 音量)此项可调整 Rig 的节拍速度。(→ 调整速度)
这会为 NEURIG 脚踏开关分配功能。(→ 设置由脚踏开关控制的功能这将设置一个外部表情踏板。(→使用外接表情踏板)
这将设置一个外部脚踏开关。(→ 使用外接脚踏开关)这将选择 Rig 模式。(→ 切换 Rig 模式)
这将打开循环器界面。(→ 使用循环器)

系统菜单界面

触摸Rig 菜单界面上的System选项卡即可显示此界面。

在此界面中,您可以配置与系统相关的各种设置。

返回图标
返回主界面。
Rig 选项卡
显示 Rig 菜单界面。
设置项目标题
显示所选系统菜单项的标题。
设置界面
触摸系统菜单项目的图标,即可显示设置项目、更改设置和调整参数。
系统菜单项图标
触摸您要更改的项目图标,在右侧屏幕上显示设置界面。

有关每项设置的详细信息,请参阅参考链接。

这将调整 NEURIG 的输出均衡器。(→ 调整主均衡器)此项可调节 NEURIG 的 OUTPUT 接口和 SEND/RETURN 接口的音频电平,使其与所连接乐器或设备的电平匹配。(→ 设置输入和输出的参考电平)
这将配置所有 Rig 通用的 MIDI 设置。(→ 配置 MIDI 设置)这将配置连接到 USB 设备时的设置。(→ 使用音频接口功能)。
此项可开启/关闭 ECO 模式。(→ 设置 ECO 模式)这会调节双击屏的亮度。(→ 设置双击屏的亮度)
这会调节状态指示灯/脚踏开关指示灯的亮度。(→ 设置指示灯的亮度)这将配置蓝牙连接设置。(→ 与智能手机/平板电脑建立蓝牙连接
这将配置 Wi-Fi 连接设置。(→ 通过 Wi‑Fi 连接到网络)此选项用于开启/关闭自动保存功能。(→设置自动保存功能)
这将恢复出厂默认设置。(→ 恢复出厂默认设置)这样便可检查固件版本。(→ 检查固件版本)
这使您可以检查 NEURIG 更新。(→ 查看有关 NEURIG 的最新信息)

字符输入界面

在输入文本(例如更改 Rig 名称)时显示在双击屏右侧。

触摸按键输入字符。

字符输入区域
这显示了输入字符。
字符输入位置
字符将在此位置输入。

触摸即可更改字符输入位置。

OK 图标
确认输入的字符并返回上一界面。
字符选择区域
选择字符以在此处输入。
切换大小写
更改字符类型
更改字符选择区域中可选择的字符。
删除字符
提示

触摸左侧屏幕上的返回图标将取消编辑并返回上一界面。

双击屏操作

基本操作

触摸:用指尖触摸图标或项目一次。

双击:连续触摸两次。

触摸并按住:持续触摸一段时间。

拖动:触摸时向上/下/左/右移动手指。

滑动:将手指放在双击屏上,上下滑动即可切换界面。

返回上一界面

如果左上角显示返回图标,触摸该图标即可返回上一界面。

滚动浏览列表项

当列表中的项目过多,无法全部显示在双击屏上时,右侧会出现滚动条。

您可以通过在双击屏上向上或向下拖动来滚动显示内容。

调整参数

在可以调整参数的屏幕上,向左或向右拖动参数进行调整。

您可以通过数值检查调整值。

与CONTROL 旋钮配合使用

双击屏也可以使用CONTROL 旋钮进行操作。

基本操作

旋转CONTROL 旋钮会显示光标(白色框),让您可以依次选择图标。

按下 CONTROL 旋钮可确认选择,与触摸操作相同。

光标

与触摸操作结合使用

您也可以触摸想要调整的参数,然后旋转 CONTROL 旋钮 来调整该参数。

效果编辑界面 操作

旋转CONTROL 旋钮会在效果编辑界面左侧显示光标(白色框),使您可以依次选择图标和效果名称。

按下CONTROL 旋钮即可确认选择,操作与触摸相同。

参数显示在效果编辑界面的右侧。按照以下步骤调整参数。

  1. 旋转CONTROL 旋钮以选择参数,然后按下CONTROL 旋钮进行确认

    光标消失,所选参数以白色显示。

  2. 旋转CONTROL 旋钮以调整参数,然后按下CONTROL 旋钮进行确认

    调整已应用,屏幕返回上一界面。根据需要,重复步骤 1 和 2 以调整其他参数。

调整后,旋转CONTROL 旋钮以选择返回图标,然后按下CONTROL 旋钮返回主界面。

菜单界面操作

在Rig 菜单界面和系统菜单界面中,菜单项目图标显示在左侧屏幕上,设置项目显示在右侧屏幕上。

  1. 旋转CONTROL 旋钮以选择要在左侧配置的菜单项图标,然后按下CONTROL 旋钮

    所选菜单项图标的设置项目显示在右侧屏幕上,光标移动到右侧屏幕。

  2. 旋转 CONTROL 旋钮 以选择参数,然后按下 CONTROL 旋钮

    光标消失,选中的参数会高亮显示。

  3. 旋转CONTROL 旋钮以调整参数,然后按下CONTROL 旋钮

    调整已应用,屏幕返回到上一界面。根据需要,重复步骤 2 和 3 以调整其他参数。

  4. 调整后,旋转CONTROL 旋钮以选择箭头图标,然后按下CONTROL 旋钮。

    光标返回到左侧屏幕。

进行连接

吉他
外部效果器单元
将 SEND 接口连接至效果器的 INPUT 接口,并将 RETURN 接口连接至效果器的 OUTPUT 接口。
耳机
USB(Type-C)电源供给
以下 USB(Type-C)电源适配器可使用。
  • 市售 USB 交流电源适配器(10 W(5 V、2 A)或更高)

  • 一台已开机的电脑

  • 移动电源

表情踏板(ZOOM FP02M)
踏板可用于控制效果。
脚踏开关(ZOOM FS01)
通过分配功能,您可以使用它来设置Tap Tempo、旁通以及显示调音器界面。
外部 MIDI 设备
使用 MIDI 线缆连接设备。

这使您能够将外部 MIDI 设备与 NEURIG 协同使用。

有源音箱
吉他音箱
电脑(Mac/Windows)、智能手机/平板电脑
使用 USB(Type-C)线缆连接。

NEURIG 可用作音频接口并交换 MIDI 数据。

提示

NEURIG 配备 SEND/RETURN 接口,支持四线法。详情请参阅“通过四线法使用 NEURIG”。

打开/关闭电源

充电

NEURIG 内置锂离子电池,无需连接电源即可使用。

  1. 连接 USB(Type-C)电源(已开机的计算机或市售 USB 交流适配器(10 W(5 V、2 A)或更高))。

    充电时,充电指示灯会亮起。

    提示

    您还可以连接并为移动电源充电(10 W(5 V、2 A)或更高)。

  2. 从 USB(Type-C)电源适配器上拔下电缆

    充电完成后,充电指示灯会熄灭。

    注意
    • 当电池电量低时,双击屏上会显示“LowBattery”。为 NEURIG 充电。

      锂离子电池电量显示在主界面上。

    • 为防止锂离子电池过热、损坏或性能下降,请在环境温度为 5°C 至 35°C 的范围内为电池充电。

    • 充电完成后,请勿让设备长时间插着充电线。

    • 即使长时间不使用本设备,也应每三个月充放电一次,以防止锂离子电池性能下降。

    • 处理锂离子电池时,请遵循《安全使用电池警告》中的说明。

    提示

    连接 USB(Type-C)电源时,NEURIG 可在充电的同时使用。

打开电源

  1. 将音箱或有源监听音箱的音量调到最低
    注意

    为防止产生噪音和故障,请先连接有源监听音箱或吉他音箱,再打开电源。

  2. 按住POWER 按钮,直到状态指示灯亮白色。

    这会打开 NEURIG 的电源,并点亮状态指示灯。

    主界面显示在双击屏上。

  3. 调高功放或有源监听音箱的音量
    关于 ECO 模式的说明
    • 默认情况下,ECO 模式设置为“10 h”,因此如果连续 10 小时未使用,电源将自动关闭。

    • ECO 模式也可以设置为“Off”。(→ 设置 ECO 模式)

关闭电源

  1. 将功放或有源监听音箱的音量调到最低。
  2. 按住POWER 按钮,直到状态指示灯持续亮白色。

    状态指示灯熄灭,电源关闭。

执行强制关机

如果 NEURIG 不接受任何操作,您可以按照以下步骤强制将其关闭。

  1. 按住POWER 按钮至少 10 秒,直到状态指示灯熄灭。
    注意
    • 如果执行强制关机,未保存的数据可能会丢失。

    • 当无法执行正常关机时,请采用此紧急操作流程。请勿将此程序用于日常操作。

    • 频繁强制关机可能导致故障和数据损坏。

    • 强制关机后,请等待约 10 秒再重新开机。

调整主音量

这会调节 NEURIG 的输出音量。

  1. 旋转MASTER 旋钮

    调整值显示在屏幕上。

注意
  • 设置范围为静音至 +6 dB。

  • 旋钮处于中间位置时,设置为 0 dB。

调整主均衡器

这会调节 NEURIG 音频输出的音色特征。

  1. 触摸系统菜单界面上的Master EQ图标
  2. 在右侧屏幕上触摸您想要调节的频率范围,然后拖动以调节均衡器。

    调整值以数字形式显示。

    • Low:低范围

    • Low-Mid:中低范围

    • High-Mid:中高范围

    • High: 高范围

在演奏时切换Rig

NEURIG 附带 75 个预设 Rig,最多可存储 200 个 Rig。

在主界面上,您可以在演奏时切换 Rig。您还可以选择 Rig 中分配给脚踏开关的 Program 或效果来改变音色。(→什么是Rig?(虚拟效果器板))

提示

您可以在“Rig List”(zoomcorp.com/help/neurig)中查看预设 Rig 的详细信息。

选择 Rig

  1. 使用主界面上的脚踏开关。
    • 同时踩下脚踏开关1和2可选择上一个Rig。

    • 同时按下脚踏开关3和4可选择下一个Rig。

从列表中选择一个 Rig

  1. 触摸主界面上的 Rig 名称

    这将打开Rig 列表界面。

  2. 在左侧屏幕上触摸您想要选择的Rig

    提示

    在Rig 列表界面上,您可以管理 Rig,包括重新排序、复制、重命名和删除它们,还可以管理 Program。(→ 管理 Rig,管理 Program)

选择 Program(Program 模式)

选择 Program 模式后(状态指示灯亮蓝色),您可以通过踩下脚踏开关来选择 Program。

根据Rig的不同,可用的Program也不同。

在Program模式下的预设Rig中,有四种类型的Program可供选择,例如干净音色、过载音色、主音音色和失真音色。

提示
  • 当状态指示灯亮红色时,已选择用于 Stomp 模式的 Rig。为 Program 模式选择一个 Rig。(→ 选择 Rig)

  • 每种效果的设置分别独立存储在 Stomp 和 Program 模式中。

  1. 按下脚踏开关 1、2、3 或 4 选择 Program
    Program名称

    所选脚踏开关指示灯亮蓝色。(Program名称将明亮显示。)

    您还可以通过触摸 Program 的名称来选择它。

    关于Stage View的说明

    在主界面上向上滑动,以显示Stage View 界面。

    Program名称在屏幕上以较大字体显示,方便您在演奏时识别Program。

    要返回 主界面,请在屏幕上向下滑动。

    提示

使用脚踏开关打开/关闭效果(Stomp 模式)

选择 Stomp 模式后(状态指示灯亮红色),您可以为每个脚踏开关分配一个效果。踩下脚踏开关可切换效果的开启/关闭。

一些预设Rig适用于Stomp模式。

提示
  • 当状态指示灯亮蓝色时,表示已选择用于Program模式的Rig。为 Stomp 模式选择一个 Rig。(→ 选择 Rig)

  • 每种效果的设置分别独立存储在 Stomp 和 Program 模式中。

双击屏底部显示的效果名称,是指可以通过踩下脚踏开关来开启/关闭的效果。

踩下脚踏开关可切换相应效果的开启/关闭状态。

效果名称

启用效果的脚踏开关指示灯将亮起与效果图标相同的颜色。(效果名称会明亮地亮起。)

您也可以通过触摸效果名称来开启/关闭效果。

提示
关于Stage View的说明

在主界面上向上滑动,以显示Stage View 界面。

效果名称在屏幕上显示得较大,因此在演奏时更容易识别可以开启或关闭的效果。

要返回主界面,请在屏幕上向下滑动。

调整效果

诸如打开/关闭效果和调整参数等操作均在效果编辑界面上执行。

关于保存更改的注释
  • 启用自动保存功能后,对 Rig 的更改将自动保存。(此功能默认开启。)(→设置自动保存功能)

  • 如果自动保存功能关闭,Rig 将不会自动保存。当 Rig 设置发生更改时,屏幕右上角会出现 Save 图标,表示这些设置与已保存的设置不同。

    触摸 Save图标会显示一个提示您保存更改的界面。触摸“Execute”后,更改的设置将被保存。

在 效果编辑界面 上开启/关闭效果

Rig 中使用的各个效果都可以打开/关闭。

  1. 触摸主界面上要打开/关闭的效果图标

    所触摸效果的 效果编辑界面将会显示。

  2. 触摸效果开/关图标以开启/关闭效果

    效果开启时,图标会明亮地亮起。

    关闭效果后,效果图标会在 主界面 上显示为灰暗状态。

    提示
    • 显示 主界面 时,您还可以双击效果图标来开启/关闭效果。

    • 某些效果会为脚踏开关分配特殊功能。(例如,这包括仅在踩住脚踏开关时才开启的效果。)可在效果编辑界面上选择特殊功能。(→ 脚踏开关特殊功能)

替换效果

Rig 中使用的效果可以更改。

  1. 触摸 主界面上要更改的效果图标

    将显示您触摸的效果的效果编辑界面。

  2. 触摸效果名称

    效果选择界面已显示。

  3. 在左侧屏幕上触摸您要选择的类别

    所选类别已突出显示。

  4. 在右侧屏幕上触摸您想要选择的效果

    所选效果已高亮显示,并且已启用。

  5. 触摸返回图标

    您所选效果的效果编辑界面将显示出来。根据需要调整参数。(→ 调整效果参数)

  6. 触摸返回图标

    显示主界面,并应用您更改的效果。

    提示

关于 Rig 中效果数量的注释

使用 NEURIG,您可以自由组合 14 种效果。但是,超过处理能力的项目会变灰,无法选择。触摸时会显示“Process Overflow”,表示 Rig 中每个正在使用的效果的处理负载。在这种情况下,请编辑或删除其中一个效果,使数值不超过 100%。

提示

“Drive”、“Amp Head”和“Amp+Cabinet”中提供的 DNA 模型音质很高,但需要大量处理能力。

调整效果参数

可以调整 Rig 中使用的各个效果。

  • 选择“Program”模式时:单个效果最多可存储三组设置,并可一键调出。切换 Program 时,也可以调用已保存的设置。(→ 编辑效果)

  • 选择 Stomp 模式时:每种效果只能存储一组参数设置。

  1. 触摸 主界面 上要调整参数的效果图标

    将显示您触摸的效果的 效果编辑界面。

  2. (仅在选择 Program 模式时)触摸要保存设置的位置对应的 Parameter Slot 图标(1 至 3)。

    所选的 Parameter Slot 图标会亮起。

    提示
    • 只需选择Parameter Slot图标,即可一键调用保存在Parameter Slot中的设置。有关如何使用 Parameter Slot,请参阅“为每个 Program 使用不同的设置 (Parameter Slot)”。

    • 您可以轻松查看当前选定的 Parameter Slot 正在使用哪个 Program。

      当您触摸所选的 Parameter Slot 图标时,使用 Parameter Slot 的 Program 的脚踏开关指示灯会闪烁两次。

  3. 拖动您想要调整的参数

    您可以以数值方式检查设置值。

    提示

    在延迟或放大器等某些效果中,当参数过多而无法全部显示在屏幕内时,右侧会出现滚动条。

    您可以滚动屏幕查看隐藏的参数。

  4. 根据需要重复步骤 3 以调整参数。

    (仅在选择 Program 模式时)如果您想单独存储参数设置,请在步骤 2 中重新选择 Parameter Slot 图标,并重复步骤 3 以调整参数。

  5. 触摸返回图标

    应用设置并返回主界面。

    提示

    您可以通过选择带有“Time”或“BPM Sync”等参数的音符来同步速度。(→ 调整速度)

脚踏开关特殊功能

某些效果会为脚踏开关分配特殊功能,包括仅在按住脚踏开关时开启效果。选择特殊功能的参数会在双击屏上以深色背景上的浅色字母显示。

使用Program模式可以做什么

一个Rig中最多可以分配14个效果。您可以通过切换已分配效果的开/关状态和参数设置来设置最多四个不同的Program。

编辑效果

您可以通过更改效果的开/关设置和参数设置来编辑分配给 Program 的效果。

提示

选择 Program 模式后,对效果的编辑将应用于所选 Program。

  1. 在主界面上,选择要编辑其效果的 Program
    Program名称
  2. 触摸要编辑的效果图标
  3. 触摸效果开/关图标以切换效果的开启/关闭

    效果开启时,图标会明亮地亮起。

  4. 触摸参数槽位以选择它
    注意

    预先将调整后的参数存储在 Parameter Slot 1 至 3 中(→ 为每个 Program 使用不同的设置 (Parameter Slot))。

为每个 Program 使用不同的设置 (Parameter Slot)

如果您希望对每个 Program 使用具有不同设置的相同效果,请使用 Parameter Slot。

每个效果有三个Parameter Slot,最多可以存储三个设置。(→ 什么是 Parameter Slot?)

  1. 在主界面上,选择要更改其设置的Program。(→选择 Program(Program 模式))
  2. 触摸您想更改设置的效果图标
  3. 触摸未使用的 Parameter Slot
  4. 调整参数
    当声音同时发生变化时

    如果两个或更多 Program 选择了同一个 Parameter Slot,在一个 Program 中设置的参数将应用于其他 Program。如果您想使用不同的声音,请选择其他 Program 未使用的Parameter Slot。

    确认所选的 Parameter Slot

    选定的Program使用效果编辑界面中的亮起的Parameter Slot(亮起的脚踏开关对应的Program)。切换 Program 时,Parameter Slot显示屏也会随之变化。

    ■ Program A 使用 Parameter Slot 1 的状态
    ■ Program B 使用 Parameter Slot 2 的状态

使用脚踏开关开启/关闭特定效果(开/关控制)

您可以通过踩下脚踏开关打开/关闭所选效果,而不会更改效果参数设置。

当您想在演奏时开启延迟效果,这一功能非常有用。

  1. 触摸并按住您想要使用脚踏开关开启/关闭其效果的 Program 名称,然后触摸“On/Off Control”

    这将打开On/Off Control界面。

  2. 触摸要更改开关设置的效果

    被触摸的效果图标右上角会出现一个白点。

    您还可以选择多个效果。

  3. 触摸返回图标

    返回主界面。

  4. 按下所选 Program 的脚踏开关

    脚踏开关指示灯将亮起白色,右上角白点所示的效果将被开启/关闭。

    再次踩下脚踏开关时,脚踏开关指示灯将亮起蓝色,效果器的开/关设置将恢复为原始设置。

调整 Program 音量

您可以分别调节每个 Program 的音量。

  1. 触摸 Rig 菜单界面上的音量图标(→显示Rig 菜单界面)
  2. 拖动要调节音量的程序对应的滑块。

    设置值以数字形式显示。

  3. 触摸返回图标

    返回主界面。

    提示

管理 Program

您可以复制 Program,或更改其名称和顺序。

显示 Program 列表界面

  1. 在主界面上,选择已注册您要管理的 Program 的 Rig(→ 选择 Rig)
  2. 触摸并按住 Program 名称,然后触摸“Program Edit”

    显示“Program List”列表界面。

    程序列表显示在左侧屏幕上,程序管理项目显示在右侧屏幕上。

    触摸返回图标以返回主界面。

    提示

    触摸Rig 列表界面上的“Program”也可以显示Program列表界面。(→显示Rig 列表界面)

更改 Program 的顺序

  1. 在Program列表界面上,选择要更改顺序的Program,然后触摸“Move”(→ 显示 Program 列表界面)
  2. 触摸目标位置
  3. 触摸“Execute”

    “Complete!”出现并返回到Program列表界面。

  4. 触摸返回图标

    返回上一屏(主界面 或 Rig 列表界面)。

复制 Program

  1. 在 Program 列表画面上,选择要复制的 Program,然后触摸“Copy”(→ 显示 Program 列表界面)
  2. 触摸复制目标地点

    复制目标显示在右侧屏幕上。

  3. 触摸“Execute”

    “Complete!”出现并返回 Program 列表界面。

  4. 触摸返回图标

    返回上一屏(主界面 或 Rig 列表界面)。

重命名 Program

  1. 在Program列表界面上,选择要重命名的Program,然后触摸“Rename”(→显示 Program 列表界面)
  2. 触摸按键输入字符。

    有关字符输入方法,请参阅“字符输入界面”。

  3. 触摸“OK”

    返回 Program 列表界面。

    提示

    可使用的字符和符号如下。

    ! % & ' + , - . = _(空格)A–Z、a–z、0–9

您可以使用 Stomp 模式完成的操作

更改脚踏开关分配(Stomp 模式)

选择 Stomp 模式后,如果您想要打开/关闭的效果未显示在主界面上,或者显示“Empty”,则可以使用以下步骤将该效果分配给脚踏开关。

  1. 在主界面上,触摸并按住要为其分配效果的效果名称或“Empty”。

    显示 Stomp 分配界面。

  2. 触摸要开启/关闭的效果

    所选效果已分配给脚踏开关,并显示效果名称。

  3. 重复步骤 1 和 2,为脚踏开关分配效果。
    提示

    显示 Stomp 分配界面时,您还可以通过按下脚踏开关来选择要分配效果的位置。

  4. 触摸返回图标

    返回主界面。

    效果图标的右上角会出现一个白点,通过踩下脚踏开关可将其开启或关闭。

更改 Rig 配置

添加效果

使用 NEURIG,您可以自由组合 14 种效果。(→ 关于 Rig 中效果数量的注释)

  1. 在主界面上,触摸要添加效果位置的加号图标

    效果选择界面已显示。

    注意

    如果已经注册了 14 个效果,则无法添加效果。删除不必要的效果。(→ 删除效果)

  2. 在左侧屏幕上触摸您想要添加的效果类别。

    所选类别已突出显示。

  3. 在右侧屏幕上触摸您想添加的效果

    所选效果已高亮显示。

  4. 触摸返回图标

    显示主界面,并注册所选效果。

    根据需要调整所添加效果的参数。(→调整效果参数)

    提示
    • 选择 Program 模式后,效果将添加到选定的 Program,并启用该效果。对于其他Program,该效果将被关闭。

    • 选择 Stomp 模式后,效果将分配给一个脚踏开关,并且仅在有空间容纳可通过脚踏开关打开/关闭的效果时才会添加。

    • 您可以在“Effect List”(zoomcorp.com/help/neurig)中查看每种效果的说明。

删除效果

可以从 Rig 中删除不必要的效果。

  1. 在主界面上,触摸并按住要删除的效果

    这将打开Move/Delete屏幕。

  2. 触摸删除图标
  3. 触摸“Execute”

    这将删除所选效果并返回主界面。

    删除效果的位置会显示加号图标。

更改效果顺序

  1. 在主界面上,触摸并按住要更改顺序的效果

    这将打开Move/Delete屏幕。

  2. 将效果拖动到您想要移动到的位置。

    效果会移动到您拖动到的位置。

  3. 触摸返回图标

    返回主界面。

设置效果路由

您可以添加以下工具,用于修改 Rig 中的路由,例如添加效果器。

工具描述
Splitter

您可以将信号路径分成两路,并分别调节每一路的输出电平。

■ 使用示例

  • 在 Rig 中拆分路由并并行放置效果(在此情况下,拆分的路由会与 Mixer 混合。)

  • 连接两台放大器并同时演奏

Line Selector

您可以将路径拆分为两条,并通过切换 Line Selector 的开/关状态来切换输出。(与 A/B 盒具有相同作用。)(→ 在 效果编辑界面 上开启/关闭效果)

■ 使用示例

  • 在 Rig 中拆分路由,并在两条效果路由之间切换(在此情况下,拆分的路由会与 Mixer 混合。)

  • 连接两台功放并在它们之间切换

Mixer

您可以混合由 Splitter 或 Line Selector 分成两路的信号,并分别调节每一路的输入电平。
注意
  • 工具的位置可以自由设置,并且设置会针对每个 Rig 分别存储。

  • 由于工具在 Rig 中被视为效果,因此它们也会影响效果的最大数量。(→ 关于 Rig 中效果数量的注释)

  1. 在主界面上,触摸要添加工具位置的加号图标

    效果选择界面已显示。

  2. 从“Category”触摸“Tool”,然后在右侧屏幕上触摸“Splitter”、“Mixer”或“Line Selector”

    ■ 选择“Splitter”时

    路线从Splitter图标所在位置分为 A 和 B 两条。如果不使用 Mixer,路线 A(屏幕上方显示的路线)的信号将从 LEFT/MONO 接口输出,而路线 B(屏幕下方显示的路线)的信号将从 RIGHT 接口输出。

    ■ 选择“Line Selector”时

    路线以 Line Selector 图标所在位置为界,分为 A 和 B 两条。当打开 Line Selector 时,选择 A;关闭时,选择 B。如果不使用 Mixer,路径 A(屏幕上方显示的路径)的信号将从 LEFT/MONO 接口输出,而路径 B(屏幕下方显示的路径)的信号将从 RIGHT 接口输出。

    ■ 选择“Mixer”时

    两条路线在 Mixer 图标所在位置混合。只能在 Splitter 或 Line Selector 的下游选择 Mixer。

  3. 触摸返回图标,然后在 主界面 上触摸步骤 2 中选择的效果图标
  4. 通过拖动调整相应参数

    ■ 当选择“Splitter”时

    A(上方路径)的输出电平
    B(下层路线)的输出电平

    ■ 选择“Line Selector”时

    A(上行路径)的输出电平
    B(下层路径)的输出电平

    ■ 当选择“Mixer”时

    A(上行路由)的输入电平
    B(下方路径)的输入电平
    B(下方路径)的极性
    如果混合后的声音不清晰或低频范围较弱,可以反转极性。
  5. 触摸返回图标

    返回主界面。

使用Send/Return

Send/Return功能让您可以将信号从 Rig 中的任意位置发送到外部效果器,并将处理后的信号返回到同一位置。

Send/Return也可以像效果器一样放入 Rig 中。

外部效果器必须连接到 NEURIG 的 SEND/RETURN 接口。

注意
  • Send/Return 的位置可以自由设置,并且设置会针对每个 Rig 分别存储。

  • 由于 Send/Return 在 Rig 中被视为一种效果,因此它也会影响效果的最大数量。(→ 关于 Rig 中效果数量的注释)

提示

SEND/RETURN 接口也用于四线连接。(→通过四线法使用 NEURIG)

  1. 将外部效果器连接到 NEURIG
    将外部效果器的 OUTPUT 接口连接至 NEURIG 的 RETURN 接口。
    将外部效果器的 INPUT 接口连接到 NEURIG 的 SEND 接口。
  2. 在主界面上,触摸要添加“Send/Return”的位置旁边的加号图标

    效果选择界面已显示。

  3. 在右侧屏幕上,触摸“Tool”中的“Category”,然后触摸“Send/Return”。

    信号从所添加的“Send/Return”图标所在位置输出至 SEND 接口,并从 RETURN 接口输入信号后返回至此位置。

  4. 触摸返回图标,然后触摸Send/Return效果图标
  5. 通过拖动调整相应参数
    输出至 SEND 接口的电平
    来自 RETURN 接口的输入电平
    不经过 SEND/RETURN 接口的信号电平
    Send/Return的整体输出电平
  6. 触摸返回图标

    返回主界面。

通过四线法使用 NEURIG

四线法让您可以在 NEURIG 上使用真实吉他音箱的前级部分。您可以将失真效果置于前置放大器之前,将调制、延迟和混响效果置于前置放大器之后。

NEURIG 的输出可以通过吉他音箱的功率放大器和扬声器播放。

  1. 如下所示连接吉他音箱

    虚线箭头表示信号的路径。

  2. 排列效果(下图为排列示例)(→ 替换效果、添加效果、更改效果顺序)
    放置在吉他音箱前级之前的效果器(示例:失真类型和Booster 类型)
    Send/Return工具(→ 使用Send/Return)
    信号从此位置发送至吉他放大器,并通过吉他放大器的前置放大器返回此位置。
    放置在吉他音箱前级之后的效果器(示例:调制、延迟和混响效果)
    提示

    一般来说,失真类和Booster 类效果经过吉他音箱的前级后,再应用调制、延迟和混响效果,随后输出至吉他音箱的功率级。

  3. 触摸主界面上的菜单图标,然后触摸System选项卡以显示系统菜单界面。
  4. 触摸 Audio Level 图标,然后触摸“Output”、“Send”和“Return”,以配置相应的输入/输出设置(→ 设置输入和输出的参考电平)

    根据所连接吉他放大器的接口规格配置输入和输出。

    如果您连接的是吉他等乐器的接口,请选择“Inst.”。如果您要连接线路电平设备的接口,请选择“Line”。(请查看吉他音箱操作手册中的接口规格。)

    设置项描述
    Output

    (NEURIG 的 OUTPUT 接口设置)

    确保与您的吉他音箱的 RETURN 接口规格匹配。

    (通常选择“Line”。)

    Send

    (NEURIG 的 SEND 接口设置)

    请确保与您的吉他音箱 INPUT 接口的规格相匹配。

    (通常选择“Inst。”)

    Return

    (NEURIG 的 RETURN 接口设置)

    确保与您的吉他音箱的 SEND 接口规格匹配。

    (通常,选择“Line”。)

  5. 触摸返回图标

    返回主界面。

使用 SUB IN/OUT 接口

您可以使用 SUB IN/OUT 接口连接调音台,或连接两把吉他并在演奏时在它们之间切换。

您可以将以下工具添加为效果,以便在 Rig 中使用 SUB IN/OUT 接口。

工具描述
Sub Out

它从通往 OUTPUT 接口的路径分支出来,并输出至 SUB OUT 接口。您可以调整发送到 OUTPUT 接口和 SUB OUT 接口的电平。

■ 使用示例

  • 将功放输出和线路输出分开

  • 将传给扩声混音器的输出与舞台上的返听功放分开

Sub In

使用 SUB IN 接口输入。您可以调节 INPUT 接口的电平和 SUB IN 接口的电平。

■ 使用示例

连接两把吉他,并在演奏时在它们之间切换

注意
  • 工具的位置可以自由设置,并且设置会针对每个 Rig 分别存储。

  • 由于工具在 Rig 中被视为效果,因此它们也会影响效果的最大数量。(→ 关于 Rig 中效果数量的注释)

  1. 在主界面上,触摸要添加工具位置处的加号图标

    效果选择界面已显示。

  2. 触摸“Tool”中的“Category”,然后触摸右侧屏幕上的“Sub Out”或“Sub In”

    ■ 当选择“Sub Out”时

    路径从 Sub Out 图标所在位置分支,将信号发送至 SUB OUT 接口。

    ■ 选择“Sub In”时

    来自 SUB IN 接口的信号从 Sub In 图标所在位置输入。

  3. 触摸返回图标,然后在 主界面 上触摸步骤 2 中选择的效果图标
  4. 通过拖动调整相应参数

    ■ 选择“Sub Out”时

    输出电平至 SUB OUT 接口(路由 B)
    OUTPUT 接口(路由 A)的输出电平

    ■ 当选择“Sub In”时

    SUB IN 接口(B 路由)的输入电平
    SUB IN 接口的相位
    INPUT 接口(路径 A)的输入电平
    输出级别
  5. 触摸返回图标

    返回主界面。

设置Rig

显示Rig 菜单界面

特定于 Rig 的设置,例如调整 Rig 音量和节拍速度,可在 Rig 菜单界面 上进行配置。

  1. 在主界面上,选择要更改其设置的 Rig(→ 选择 Rig),然后触摸菜单图标。

    这将打开Rig 菜单界面。

    触摸返回图标以返回主界面。

调整速度

循环器、延迟效果器和某些调制效果器所使用的速度可以调节。

每个 Rig 都设定了速度。

  1. 触摸Rig 菜单界面上的 BPM 图标(→显示Rig 菜单界面)
  2. 通过拖动调整速度

    设置值以数字形式显示。

    也可以通过反复触摸“Tap Tempo”来设置速度。

  3. 触摸返回图标

    返回主界面。

    提示

通过反复踩踏脚踏开关来设置速度(Tap Tempo)

  1. 将Tap Tempo功能分配给脚踏开关(→ 设置由脚踏开关控制的功能

    分配了Tap Tempo功能的脚踏开关指示灯会按照速度间隔闪烁。

  2. 按所需节拍反复踩下脚踏开关

    节拍速度根据您踩下脚踏开关的间隔设定,并显示在双击屏上。

提示
  • 指示Tap Tempo的脚踏开关指示灯即使在切换界面后,也会继续按照速度间隔闪烁。要关闭Tap Tempo,请选择另一个 Rig,或禁用脚踏开关上的Tap Tempo功能。(→ 设置由脚踏开关控制的功能

  • Tap Tempo功能也可以分配给外部脚踏开关。(→ 使用外接脚踏开关

管理 Rig

显示Rig 列表界面

  1. 在主界面上,触摸您要管理的 Rig 名称

    这将打开Rig 列表界面。

    Rig列表显示在左侧屏幕上,管理项目显示在右侧屏幕上。

    触摸返回图标以返回主界面。

    提示
    • 如果您在 Rig 列表界面 上触摸“Program”,则可以管理 Program。(→ 管理 Program)

    • 仅当 Rig 模式为 Program 模式时才会显示“Program”。(→ 切换 Rig 模式)

更改 Rig 的顺序

  1. 在Rig 列表界面上,选择要更改顺序的Rig,然后触摸“Move”(→显示Rig 列表界面)
  2. 触摸左侧屏幕上的目标位置

    当您触摸目标位置时,会显示包含已移动 Rig 的 Rig 列表。

  3. 触摸“Execute”

    这会显示“Complete!”并返回到Rig 列表界面。

  4. 触摸返回图标

    返回主界面。

复制 Rig

Rig 可以复制到其他位置。

  1. 在Rig 列表界面上,选择要复制的Rig,然后触摸“Copy”(→显示Rig 列表界面)
  2. 触摸复制目标位置

    复制目标显示在右侧屏幕上。

  3. 触摸“Execute”

    这会显示“Complete!”,并返回到Rig 列表界面。

  4. 触摸返回图标

    返回主界面。

重命名Rig

  1. 在Rig 列表界面上,选择要重命名的 Rig,然后触摸“Rename”(→ 显示Rig 列表界面)
  2. 触摸按键输入字符。

    有关字符输入方法,请参阅“字符输入界面”。

  3. 触摸“OK”

    返回Rig 列表界面。

提示

可使用的字符和符号如下。

!% & ' + , - . = _(空格)A–Z、a–z、0–9

删除 Rig

可以删除不必要的Rig。

  1. 在 Rig 列表界面 上选择要删除的 Rig,然后触摸“Delete”(→ 显示Rig 列表界面)
  2. 触摸“Execute”

    这将删除所选 Rig 并返回Rig 列表界面。

    已删除的 Rig 变为空,并显示“Empty”。

    触摸“Cancel”可取消删除并返回Rig 列表界面。

  3. 触摸返回图标

    返回主界面。

设置由脚踏开关控制的功能

通过分配功能,NEURIG 的脚踏开关还可用于显示 Tap Tempo、旁通和循环器界面。

  1. 显示要为其设置脚踏开关的 Rig 的 Rig 菜单界面(→显示Rig 菜单界面)
  2. 触摸 Foot Switch 图标
  3. 选择脚踏开关控制的功能

    可以分别为 Switch1 至 Switch4 设置功能。

    设置描述
    Program/

    Stomp

    显示屏和脚踏开关的功能会因 Rig 模式而变化。(→ 切换 Rig 模式)
    • 选择 Program 模式时:将显示“Program”,并为脚踏开关选择一个 Program。

    • 选择 Stomp 模式时:屏幕显示“Stomp”,并使用脚踏开关切换效果的开启/关闭状态。

    Tap Tempo此项可调整 Rig 的速度。(→ 通过反复踩踏脚踏开关来设置速度(Tap Tempo))
    All Bypass效果器被旁路,吉他声音被输出。
    Looper循环器界面已显示,且循环器已启用。(→ 使用循环器)
  4. 触摸返回图标

    返回主界面。

    主界面上显示分配给脚踏开关的功能,而不是 Program 名称/效果名称。

使用外接表情踏板

连接外部表情踏板(ZOOM FP02M)后,可以使用Pedal类别中的效果器(哇音踏板、移调器等)来改变效果的应用方式。

外接表情踏板也可以用作音量踏板。

  1. 显示您要为其设置外部表情踏板的 Rig 的 Rig 菜单界面(→显示Rig 菜单界面)
  2. 触摸 EXT Pedal 图标
  3. 通过拖动“Assign”选择要分配的功能
    设置描述
    No Assign未为外接表情踏板分配任何功能。
    Auto Assign自动分配用于控制 Pedal 类别中的效果。
    Input Volume调整输入音量。
    Output Volume调节输出音量。
  4. 如果您在第 3 步中选择了“Input Volume”或“Output Volume”,请通过拖动“Min”和“Max”来设置参数调整范围。
    • Min:设置踏板未踩下(完全抬起位置)时的参数值。

    • Max:设置将踏板完全踩到底时的参数值。

  5. 触摸返回图标

    返回主界面。

    提示

    您可以将多个 Pedal 效果注册到 Rig,并使用外部表情踏板同时控制它们。

使用外接脚踏开关

通过将外部脚踏开关连接到 NEURIG 并为其分配功能,您可以使用它来调节Tap Tempo、旁通效果以及显示调音器界面。

  1. 显示您要设置外接脚踏开关的 Rig 的 Rig 菜单界面(→显示Rig 菜单界面)
  2. 触摸 EXT Switch 图标
  3. 选择由外部脚踏开关控制的功能
    设置描述
    No Assign外接脚踏开关未分配任何功能。
    Tap Tempo此项调整 Rig 的速度。(→ 通过反复踩踏脚踏开关来设置速度(Tap Tempo))
    All Bypass效果器被旁通,吉他声音将被输出。
    Tuner调音器界面显示出来,并且调音器已启用。(→ 使用调音器)
  4. 触摸返回图标

    返回主界面。

使用调音器

启用调音器

启用调音器,以便使用 NEURIG 为吉他调音。

  1. 在主界面上,同时按下脚踏开关 2 和 3。

    这将启用调音器,并在双击屏上打开调音器界面。

  2. 弹奏您想要调音的空弦,并调整其音高。
    • 将显示最接近的音符名称和音高偏移。

    • 当音高准确时,音符名称会以绿色显示。(状态指示灯的中央亮起绿色。)

    提示

    通过将调出调音器界面的功能分配给外接脚踏开关,您可以使用踏板显示调音器界面。(→使用外接脚踏开关)

关闭调音器

  • 在使用调音器时按下任意脚踏开关,会关闭调音器并返回主界面。

  • 触摸调音器界面上的返回图标会返回主界面。

更改调音器设置

可以更改调音器使用的标准音高和调音器类型。降调也是可行的。

设置输出方法

在调音器界面上触摸“Output”,然后触摸一种输出方式。

设置描述
Bypass效果被旁通,吉他声音被输出。
Mute吉他声音没有输出。
提示

例如,旁路 NEURIG 效果后,调节吉他音箱的均衡和音量会更容易。

更改调音器的标准音高

在调音器界面上触摸“Fine”,然后通过拖动更改标准音高。

提示

中央 A 的设定范围为 430 至 450 Hz。

选择调音器类型

在调音器界面上触摸“Type”,然后旋转 CONTROL 旋钮 选择调音器类型。

设置描述
Chromatic音高偏移按最接近的音符(以半音为单位)显示。
其他类型的调音器根据所选类型显示最接近的弦号,并显示其音高的偏移量。可以选择以下调音器类型。
显示解释弦号/音名
7654321
Guitar带第七根弦的标准吉他调音BEADGBE
Open AA 调弦(空弦弹奏出 A 和弦)-EAEAC#E
Open DD调弦(空弦构成D和弦)-DADF#AD
Open E开放E调弦(空弦弹奏出E和弦)-EBEG#BE
Open GG调弦(空弦弹奏G和弦)-DGDGBD
DADGAD常用于点弦及其他技巧的另类调弦-DADGAD

使用降调定弦

所有琴弦都可以在普通调弦的基础上分别降 1(♭×1)、2(♭×2)或 3(♭×3)个半音。

在调音器界面上触摸“Flat”,然后旋转 CONTROL 旋钮 设置降调。

注意

当调音器类型为“Chromatic”时,无法使用降调。(→ 选择调音器类型)

使用循环器

演奏内容可以录制下来,创作最长45秒的循环乐句。

录制和播放乐句期间切换界面

在循环器录音和播放期间,即使按下脚踏开关 4 返回主界面或切换到其他界面,录音或播放也会继续进行。

显示Rig 菜单界面时,录制/播放会停止。

注意

切换 Rig 或关闭 NEURIG 时,录制的乐句会被清除。

关于循环器速度的备注

  • 循环器速度也由 Rig 使用。

  • 速度可以按照“调整速度”中的说明进行设置。

  • 当循环器的录音时长设置为“♩ x 1 到 64”时录制的循环乐句,会在更改速度后被清除。(→ 设置录制时间)

启用循环器

启用循环器后,您可以播放循环器并配置循环器设置。

  1. 触摸 Looper 图标,进入 Rig 菜单界面(→ 显示Rig 菜单界面)

    这将启用循环器,并在双击屏上打开循环器界面。

    您可以使用双击屏或脚踏开关来录音、播放、停止和配置循环器。

    提示

    您还可以将循环器功能分配给脚踏开关,并在主界面上按下脚踏开关来显示循环器界面。(→ 设置由脚踏开关控制的功能

返回主界面

在循环器录音/播放期间,即使返回主界面,录音/播放也会继续进行。

  1. 踩下脚踏开关 4(或触摸“HOME”或返回图标)

    这将打开主界面。

    提示

    触摸返回图标将停止录制/播放,并返回 Rig 菜单界面。

操作循环器

Looper 录音/播放及其他操作均在显示 循环器界面时执行。(→ 启用循环器)

录制循环

  1. 未录制循环时,按下脚踏开关1(或触摸录音/播放图标)

    录制将开始,状态指示灯会亮起红色。

    按下脚踏开关 2 以取消录音。

停止录音并开始循环播放

  1. 录制过程中,按下脚踏开关1(或触摸录制/播放图标)

    录音将停止,并开始循环播放。

    播放过程中,状态指示灯将亮起绿色。

    注意
    • 达到最大录音时间后,录音将停止并开始循环播放。

    • 如果录音时间设置为“♩ x 1 至 64”,经过设定的录音时间后,录音将停止并开始循环播放。(→ 设置录制时间)

停止播放

  1. 播放期间,按下脚踏开关 2(或触摸停止图标)

    播放将停止,状态指示灯也会熄灭。

开始循环播放录制的乐句

  1. 停止时,踩下脚踏开关1(或触摸录音/播放图标)

    播放将开始,状态指示灯将亮起绿色。

为录制的循环添加演奏(叠录)

  1. 播放期间,按下脚踏开关1(或触摸录音/播放图标)。

    叠录将开始,状态指示灯会亮起橙色。

    • 到达循环末尾时,循环播放将从开头继续,并且可以重复进行叠录。

    • 在叠录过程中,按下脚踏开关 1 可停止叠录,但继续播放循环。

删除最后录制的叠加乐句(撤销功能)

  1. 踩下脚踏开关 3(或触摸“UNDO”)

恢复已撤销的叠录(重做功能)

  1. 在撤销状态下,踩下脚踏开关 3(或触摸“REDO”)。

清除循环

  1. 停止时,按住脚踏开关2(或触摸并按住停止图标)

    这会清除录制的循环。

设置循环器

您可以配置各种循环器设置(录音时间、乐句播放停止和乐句播放音量)。

设置录制时间

可以设置循环的录制时间。

  1. 在循环器界面上,拖动“Time”以选择设置。
    设置描述
    Free录音将持续进行,直到按下脚踏开关1停止,或达到最长录音时间(45秒)。
    ♩ x 1 至 64达到设定的录音时间后,录音将停止并开始循环播放。

    实际录音时间取决于 BPM(速度)设置,具体如下。(→ 调整速度)

    录音时间(秒)= 60 ÷ BPM × 四分音符数。

调节循环器音量

播放音量可以调节。

  1. 在循环器界面上,拖动“Volume”来调整乐句播放音量。

    在此处调节播放音量。要调节整体 NEURIG 音量,请参阅“调整主音量。”

    提示

    此项可设置为 0 到 100。

设置停止模式

这设置了循环播放停止时循环器的行为。

  1. 在循环器界面上,拖动“Stop Mode”选择停止模式。
    设置描述
    Quick循环将在停止操作后立即停止播放。
    End循环播放到末尾后将停止。

    “End”会显示在左侧显示屏上,直到停止播放。

    Fade淡出循环,并在停止操作后 15 秒停止。

    “Fade”会一直显示在左侧显示屏上,直到停止播放。

与智能手机/平板电脑建立蓝牙连接

通过蓝牙将 NEURIG 连接到智能手机/平板电脑后,您可以使用专用应用程序以无线方式控制 NEURIG。(→ 使用应用程序)

您还可以在 NEURIG 上播放智能手机/平板电脑中的音乐。

有关如何使用智能手机/平板电脑的更多信息,请参阅适用于您的智能手机/平板电脑的使用说明书。

  1. 触摸系统菜单界面上的蓝牙图标
  2. 触摸“On”

    NEURIG 进入蓝牙配对模式,当前通信状态显示在“Status”下方。

  3. 打开智能手机/平板电脑的蓝牙功能,并执行配对操作以搜索 NEURIG。
    注意

    请在靠近 NEURIG 的地方操作您的智能手机/平板电脑。

  4. 从智能手机/平板电脑屏幕上显示的设备列表中选择 NEURIG。

    当智能手机/平板电脑连接到 NEURIG 时,“Audio ⚫️ Control -”会显示在“Status”下方。

    注意
    • 如果已有智能手机/平板电脑与 NEURIG 配对,当 NEURIG 的蓝牙功能设置为开启时,它将自动连接至之前连接过的设备。

    • 如果设备已自动连接到另一部智能手机或平板电脑,您可能无法从新设备进行连接。重新连接前请断开未使用的设备。

    • 如果智能手机/平板电脑中包含旧的配对信息,您可能无法建立连接。从智能手机/平板电脑的蓝牙设置中删除“NEURIG”,然后重新连接。如果仍然无法连接,请重启 NEURIG 和您的智能手机/平板电脑,然后重试。

  5. 触摸返回图标

    返回主界面。

    当智能手机/平板电脑通过蓝牙连接时,蓝牙图标会显示在主界面上。

断开蓝牙连接

关闭智能手机/平板电脑的蓝牙功能,或在“与智能手机/平板电脑建立蓝牙连接。”

使用应用程序

在未来的更新中,您将能够通过连接专用应用“SessionZ Pedal”对设备执行各种操作、加载 NAM 和 IR 文件等。

  1. 从 Google Play™ 商店或 App Store 下载“SessionZ Pedal”应用,并将其安装到您的智能手机/平板电脑上
  2. 通过蓝牙将 NEURIG 连接到智能手机/平板电脑(→ 与智能手机/平板电脑建立蓝牙连接
  3. 启动“SessionZ Pedal”应用

    有关操作详情,请参阅“SessionZ Pedal”应用的使用说明书。

从智能手机/平板电脑播放流媒体音乐

通过蓝牙将 NEURIG 连接到您的智能手机/平板电脑后,您可以通过 NEURIG 收听平时在智能手机/平板电脑上使用的订阅服务或视频网站中的音乐。

您还可以随着智能手机/平板电脑上播放的音乐一起弹奏吉他。

从您的智能手机/平板电脑调节音量。

更改蓝牙连接名称

在使用多个 NEURIG 设备的场所进行配对时,您可以更改显示名称,以便智能手机/平板电脑更容易识别已连接蓝牙的 NEURIG 设备。

  1. 触摸系统菜单界面上的蓝牙图标
  2. 触摸“Device Name”
  3. 更改名称

    有关字符输入方法,请参阅“字符输入界面”。

  4. 触摸“OK”

    返回主界面。

    注意

    如果您更改了名称,请在智能手机/平板电脑的蓝牙设置中删除“NEURIG”,然后重新连接。(→ 与智能手机/平板电脑建立蓝牙连接)

蓝牙开启时连接智能手机/平板电脑

执行配对操作,以通过蓝牙重新连接之前已断开的智能手机/平板电脑,或连接到其他智能手机/平板电脑。

有关如何使用智能手机/平板电脑的更多信息,请参阅适用于您智能手机/平板电脑的使用说明书。

  1. 触摸系统菜单界面上的蓝牙图标
  2. 触摸“Start Pairing”
  3. 触摸“Execute”

    这开始配对。

  4. 打开智能手机/平板电脑的蓝牙功能,并执行配对操作以搜索 NEURIG。
  5. 从智能手机/平板电脑屏幕上显示的设备列表中选择 NEURIG。

    当智能手机/平板电脑连接到 NEURIG 时,将显示上一个界面。

  6. 触摸返回图标

    返回主界面。

    智能手机/平板电脑通过蓝牙连接时,蓝牙图标会显示在主界面上。

通过 Wi‑Fi 连接到网络

要使用 Wi-Fi,您需要连接到“SessionZ Pedal”应用程序。

详情请参阅“SessionZ Pedal”的使用说明书(zoomcorp.com/help/neurig)。

使用音频接口功能

NEURIG 可用作 2 进/2 出音频接口。

通过 NEURIG,经过效果处理的 2 个音频信号通道可发送至电脑或智能手机/平板电脑。

可从电脑或智能手机/平板电脑输入 2 个音频信号通道,并将其置于效果处理之后。

有关输入和输出位置的详细信息,请参阅信号流程。

安装驱动程序

Windows

  1. 从 zoomcorp.com/help/neurig 将“ZOOM NEURIG Driver”下载到您的电脑。
  2. 启动安装程序,并按照其说明安装“ZOOM NEURIG Driver”。
    注意

    有关详细安装步骤,请参阅驱动程序包中包含的“Installation Guide”。

Mac 电脑或智能手机/平板电脑

Mac 或智能手机/平板电脑无需使用驱动程序。

连接电脑或智能手机/平板电脑。

  1. 使用 USB(Type-C)线缆将 NEURIG 连接到电脑或智能手机/平板电脑
    智能手机/平板电脑(安卓)
    智能手机/平板电脑(iOS/iPadOS)
    电脑(Windows/Mac)
    注意
    • 使用支持数据传输的 USB(Type-C)线缆。

    • 使用Lightning 转 USB 3 相机转换器连接带有Lightning 接口的 iOS/iPadOS 设备。

  2. 触摸系统菜单界面上的 USB 图标
  3. 触摸“Audio+MIDI”以进行“Mode”
  4. “Power”的触控设置
    设置描述
    USB电源由 USB 总线供电。

    连接电脑时请选择此项。根据计算机 USB 总线供电的电源容量,该设备可能会使用 USB 总线供电运行。在这种情况下,请选择“Battery”。

    Battery使用内置锂离子电池。

    连接智能手机/平板电脑时选择此项。

    注意

    此设置不会保存,下次打开电源时,设置将设为“USB”。

  5. 连接电脑时,将“ZOOM NEURIG”设置为声音设备。
    提示

    除了使用 DAW 软件录制您的演奏外,您还可以将 NEURIG 的声音与智能手机/平板电脑播放的声音进行混音。

调整通过 USB 音频发送到计算机的音量

您可以调节发送到电脑或智能手机/平板电脑的音量(录音电平)。

  1. 触摸系统菜单界面上的 USB 图标
  2. 拖动“Recording Gain”调整音量

    设置值显示在双击屏上。

    提示

    设置范围为 -15 dB 至 +15 dB。

  3. 触摸返回图标

    应用设置并返回主界面。

调整 USB 音频监听平衡

您可以调节电脑或智能手机/平板电脑的输出信号与直通信号(NEURIG 音频)之间的平衡。

  1. 触摸系统菜单界面上的 USB 图标
  2. 通过拖动“Monitor Balance”调整监听平衡

    设置值显示在双击屏上。

    提示
    • 设置范围为 0 到 100。设置为“0”时,仅输出直接信号。设置为“100”时,仅输出来自 DAW、电脑或智能手机/平板电脑的输出信号。

    • 启动时该设置会重置为 50。

  3. 触摸返回图标

    应用设置并返回主界面。

使用 MIDI 设备

连接 MIDI 设备后可以做什么

当 MIDI 设备或计算机连接到 NEURIG 时,双方可以相互交换控制信号。

外部 MIDI 设备
使用 3.5 毫米 MIDI 线缆连接 MIDI IN 和 MIDI OUT 接口。
计算机
使用 USB(Type-C)线缆连接。

使用支持数据传输的 USB(Type-C)线缆。

您可以通过 MIDI 设备进行的操作

  • 从 MIDI 设备切换 NEURIG 的 Rig 和 Program

配置 MIDI 设置

MIDI 设置适用于所有 Rig。

  1. 触摸系统菜单界面上的 MIDI 图标
  2. 配置以下设置

    ■ 配置 MIDI 消息接收通道

    拖动“MIDI Rx Ch”以选择所需通道。

    设置“Omni”后,将接收所有通道。

    ■ 配置通过 MIDI IN 接口接收的 MIDI 消息的目标

    拖动“MIDI In-Thru”以选择设置。

    设置描述
    Off未发送。
    MIDI OutMIDI OUT 接口发送 MIDI 消息。
    USB OutMIDI 消息通过 USB 端口发送。
    USB/MIDIMIDI OUT 接口和 USB 端口会发送 MIDI 消息。

    ■ 配置 Program Change 消息的接收模式

    触摸“Program Change Mode”设置项以选择设置。

    设置描述
    Bank通常选择此项。
    Direct如果外部 MIDI 设备无法发送 Bank Change 消息,请选择此项。
    注意

    设置为“Direct”时,仅使用 Program Change 信息时,只能切换 1 至 128 号 Rig。切换 Rig 129 及以后时,请同时发送 Bank Change 信息。

    ■ 配置是否接收来自外部 MIDI 设备的 Program Change 消息

    触摸“Program Change Receive”设置项以选择设置。

    设置描述
    Off未收到。
    On已收到。
  3. 触摸返回图标

    确认设置并返回主界面。

本机设置

设置自动保存功能

启用自动保存功能后,Rig 的设置发生更改时将自动保存。

  1. 触摸系统菜单界面上的Auto Save图标
  2. 触摸以开启/关闭。
    设置描述
    On这将开启自动保存功能。
    Off这将关闭自动保存功能。
  3. 触摸返回图标

    返回主界面。

    提示

    如果“自动保存”功能关闭,Rig 将不会自动保存。更改 Rig 设置后,屏幕右上角将显示 Save 图标,表示这些设置与已保存的设置不同。

    触摸 Save图标会显示一个提示您保存更改的界面。当您触摸“Execute”时,更改的设置将被保存。

设置双击屏的亮度

  1. 触摸系统菜单界面上的Display图标
  2. 拖动以选择“Battery”和“USB Power”设置。
    • Battery:使用内置锂离子电池时的设置。

    • USB Power:连接 USB(Type-C)电源时的设置。

    设置描述
    Bright调亮显示屏。
    Medium将显示屏设置为正常亮度。
    Dark将显示屏调暗一些。
    提示

    选择“Medium”而非“Bright”,或选择“Dark”而非“Medium”,以降低电池消耗。

  3. 触摸返回图标

    确认设置并返回主界面。

设置指示灯的亮度

您可以配置状态指示灯/脚踏开关指示灯的亮度。

  1. 触摸系统菜单界面上的 LED 图标
  2. 拖动以选择“Battery”和“USB Power”设置。
    • Battery:使用内置锂离子电池时的设置。

    • USB Power:连接 USB(Type-C)电源时的设置。

    设置描述
    Bright调亮指示灯。
    Medium将指示灯设置为正常亮度。
    Dark调低指示灯的亮度。
    提示

    选择“Medium”而不是“Bright”,或选择“Dark”而不是“Medium”,以降低电池消耗。

  3. 触摸返回图标

    确认设置并返回主界面。

设置 ECO 模式

此功能可用于在上次操作后 10 小时自动关闭电源。

  1. 触摸系统菜单界面上的Eco Mode图标
  2. 触摸以切换设置。
    设置描述
    10 h最后一次操作后 10 小时,电源将自动关闭。
    Off这会禁用 ECO 模式。
  3. 触摸返回图标

    确认设置并返回主界面。

设置输入和输出的参考电平

此项用于调节 NEURIG 的 OUTPUT 接口和 SEND/RETURN 接口的音频电平,使其与所连接乐器或设备的电平匹配。

  1. 触摸系统菜单界面上的Audio Level图标
  2. 触摸“Output”、“Send”和“Return”,选择要设置电平的接口。
    • Output:配置 OUTPUT 接口的电平。

    • Send:配置 SEND 接口的电平。

    • Return:配置 RETURN 接口的电平。

    注意

    当您触摸设置项目时,将显示一条警告,提示切换设置时可能会出现人声爆破音。将已连接设备的音量调至最低,然后触摸“Execute”。

  3. 触摸以设置步骤 2 中所选接口的电平。
    设置描述
    Inst当吉他连接至吉他音箱的 INPUT 接口时,请选择此选项。
    Line连接到线路电平输入设备(例如线路电平吉他音箱或监听扬声器的 SEND/RETURN 接口)时,请选择此选项。
    提示

    选择“Inst”以降低锂离子电池消耗。

  4. 触摸返回图标

    确认设置并返回主界面。

管理固件

检查固件版本

  1. 触摸Firmware系统菜单界面上的图标
  2. 检查版本

    这显示了固件版本。

  3. 触摸返回图标

    返回主界面。

更新固件

您可以将 NEURIG 固件更新到最新版本。

您可以将 NEURIG 连接到 Wi-Fi,直接在设备上更新 NEURIG。

有关最新固件和操作步骤,请访问 ZOOM 网站上的“NEURIG Firmware Update Guide”(zoomcorp.com/help/neurig)。

恢复出厂默认设置

您可以将 NEURIG 恢复为出厂默认设置。

  1. 触摸系统菜单界面上的Reset All图标
  2. 触摸“Reset”
  3. 触摸“Execute”

    将执行初始化,恢复默认设置。

    注意

    初始化将把包括 Rig 在内的所有设置恢复为出厂默认值。使用此功能前请务必确认。

    提示

    要取消初始化,请在第 3 步中触摸“Cancel”。

  4. 触摸返回图标

    返回主界面。

查看有关 NEURIG 的最新信息

您可以在 NEURIG 的双击屏上显示产品帮助二维码。

  1. 触摸系统菜单界面上的Help图标
  2. 使用智能手机/平板电脑读取屏幕上显示的二维码。
  3. 触摸返回图标

    返回主界面。

附录

疑难排查

设备无法开机

  • 检查电池电量。(→ 充电)

  • 确保 USB(Type-C)电源支持 10 W(5 V、2 A)或更高功率。(→ 充电)

  • 如果已连接 USB(Type-C)电源,请确保其连接牢固。(→ 进行连接)

没有声音,或者输出声音非常小

噪音很大。

  • 检查连接。(→ 进行连接)

  • 更换乐器线缆,并检查噪声是否降低。

  • 尝试使用另一个 USB(Type-C)电源,检查噪声是否减小。

无法选择效果

锂离子电池很快就没电了。

无法关机

充电速度很慢

  • 确保 USB(Type-C)电源支持 10 W(5 V、2 A)或更高功率。(→ 充电)

无法建立蓝牙连接

无法连接到 Wi-Fi

表情踏板工作不正常

DAW 中录制的电平太低。

MIDI 实现图表

型号:NEURIG

MIDI 实现图表

日期:2026年9月3日

版本:1.00

功能已传输已识别备注
Basic ChannelDefault

Changed

x

x

Omni

1 – 16,Omni

已存储

(MIDI 接收通道 / 默认:全通道)

设置为Omni时会接收到所有通道

ModeDefault

Messages

Altered

x

x

******************

x

x

x

设置为Omni时等同于模式 1,指定通道时等同于模式 3

(不是声源)

Note Numberxx
True voice******************x
VelocityNote ON

Note OFF

x

x

x

x

After TouchKey’s

Ch’s

x

x

x

x

Pitch Bendxx
Control Change0 - 127xo 0、32、690, 32:Bank Select

MSB / LSB *4

69:Program Select *1

(0–3 → Program 1–4)

不支持其他 CC。。

Prog Changex * 2o 0 – 9(Bank)仅在“PC接收”开启时启用
o 0 – 127(Direct)Bank:Bank×10 + PC
True#******************0 – 199Direct:Bank×128 + PC
System Exclusiveoo通用身份请求/回复

ZOOM 系统专用信息(ID 52h,系列 6Eh / 2Eh)

用于接收:MIDI IN 和 USB *5

System CommonSong pos

Song Sel

Tune

x

x

x

x

x

x

仅限直通路线*3
System RealtimeClock

Command

x

x

x

x

不支持节拍同步
Aux MessagesLocal ON/OFF

All Notes OFF

Active Sense

Reset

x

x

x

x

x

x

x

x

主动检测(FEh)不会进入直通模式
备注*1 Program Select(CC#69)消息可通过 MIDI IN 接口或 USB MIDI 接收。条件与 Program Change、Program Change Receive = On 以及 RX CH 匹配时相同。

*2 Program 更改不会发送。

*3 MIDI IN-THRU 原样分发接收到的数据(共有 4 个选项:关闭、MIDI 输出、USB 输出以及 USB+MIDI 输出)。THRU 不适用于 USB MIDI IN。

*4 如果接收通道(RX CH)不是 Omni,则会忽略不匹配通道的 CC#0/CC#32。

*5 身份回复返回请求的路由。

注:MIDI IN / OUT:3.5 毫米迷你立体声插头(TRS),31250 波特率。USB MIDI:符合类标准,1 个端口(VID 1686h/PID 0950h:MIDI, 0951h:MIDI+AUDIO).Rig配置:200个Rig = 20个音色库 × 10,每个Rig包含4个Program。

Mode 1:OMNI ON, POLY

Mode 3:OMNI OFF, POLY

Mode 2:OMNI ON, MONO

Mode 4 :OMNI OFF, MONO

o:Yes

x:No

规格

同时生效的效果数量上限14 种效果
Rig用户区域200
采样频率48 千赫兹
模数转换32-bit
数模转换32-bit
信号处理32 位浮点数
频率响应20 Hz – 20 kHz(+0.5 dB/−0.5 dB)(10 kΩ 负载)
显示触控液晶显示屏(240 × 320 点)× 2
输入输入标准单声道接口

最大输入电平:+12.4 dBu

输入阻抗:1兆欧姆

RETURN/SUB IN标准单声道接口

最大输入电平(INST):+12.4 dBu

最大输入电平(线路):+18.4 dBu

输入阻抗:1兆欧姆

输出OUTPUT L/R标准单声道接口

最大输出电平(INST):+12.4 dBu

最大输出电平(线路):+18.4 dBu

输出阻抗:330 欧姆

PHONES立体声迷你接口(3.5 毫米)

最大功率:24 毫瓦 + 24 毫瓦(32 欧姆)

输出阻抗:56 欧姆

SEND/SUB OUT标准单声道接口

最大输出电平(INST):+12.4 dBu

最大输出电平(线路):+18.4 dBu

输出阻抗:330 欧姆

输入信噪比123 分贝
噪声底(残余噪声)-102.1 dBu
控制输入FS01/FP02M 输入
MIDI(输入、输出)接口立体声迷你接口
USB端口:USB 2.0 Type-C / 支持的线缆:Type-C 线缆
USB MIDI:USB1.1 全速
音频接口:USB 2.0 高速,48 kHz,32 位浮点/24 位,2 进/2 出

注意:使用支持数据传输的 USB 线缆。

注意:支持 USB 总线供电。

蓝牙蓝牙 5.4(BR/EDR/BLE)(最大值:7.5 dBm)
无线网络2.4GHz:2.400–2.4835 GHz(最大:19 dBm)

802.11b/g/n/ax

电源供应器锂离子电池:最大电压:4.2 伏直流电源

标称电压:3.7伏直流电

容量 2900 毫安时

市售 USB 交流适配器:10瓦(5伏特,2安培)或更高
充电时间:大约3小时
电池续航时间:大约4.5小时
注意:这些数值仅为估计值。

注意:这些数值基于内部测试。它们会因使用条件而有很大差异。

外形尺寸120.6毫米(深)× 236.4毫米(宽)× 54.2毫米(高)
重量850克

注:0 dBu = 0.775 V

4-4-3 Kanda-surugadai, Chiyoda-ku, Tokyo 101-0062 Japan
Z2I-5936-01