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The ZOOM G9.2tt Editor/Librarian for Mac (subsequently called "G9EDforMac" 
in this manual) is a Macintosh compatible editor/librarian software package developed 
specifically for use with the G9.2tt. It allows the transfer of G9.2tt patch data to the 
Macintosh computer for editing and storage. Using knobs and buttons shown on the 
Macintosh screen, it is also possible to directly edit the patch currently selected at the 
G9.2tt.

Preparations

This section explains how to make basic settings for G9EDforMac. 

■ G9EDforMac operating environment 
● Computer  running MacOS X (10.2 or later)

● MIDI input/output device (USB based MIDI interface or similar) 

G9EDforMac uses both the MIDI IN and MIDI OUT connectors of a MIDI 
interface connected to the Macintosh to send and receive data.

Starting G9EDforMac 

Start the G9EDforMac software as follows.

1. Double-click the "G9EDforMac" icon.

The G9EDforMac software starts up.

2. To terminate G9EDforMac, access the G9EDforMac menu and 
select "Quit Application".

HINT
You can check the G9EDforMac version by accessing the G9EDforMac 
menu and selecting "About Application". Selecting "ZOOM Home Page" 
from the Help menu automatically brings up your browser and accesses 
the web site of ZOOM Corporation. We recommend that you periodically 
use this feature to check for information about upgrading to the latest 
version of the software.

Connecting the G9.2tt to the Macintosh 

To connect the G9.2tt to the MIDI interface of the Macintosh, use two MIDI cables and 
make the connection as shown below.

● Connection example (MIDI interface with USB connection) 

Macintosh on which 
G9EDforMac is installed 

MIDI interface

MIDI OUT connector 

MIDI IN connector 

MIDI IN connector 

MIDI OUT connector 

USB cable 

G9.2tt

Introduction
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NOTE
It is not possible to send and receive MIDI messages via the USB port of 
the G9.2tt. 

Switching G9EDforMac to Online Operation 

Proceed as follows to select the MIDI port for send/receive to enable data transfer 
between G9EDforMac and the G9.2tt. (This sets the G9EDforMac to the online 
condition.) 

1. Connect the G9.2tt and the MIDI interface and then start up the 
G9EDforMac software. 

Also make sure that power to the G9.2tt is turned on. 

2. Access the MIDI menu. In the "MIDI IN" and "MIDI OUT" 
submenus, select the MIDI port to which the G9.2tt is connected. 

A check mark is shown to the left of the currently selected MIDI port name. 

NOTE
If the MIDI interface does not appear under "MIDI IN" and "MIDI OUT" on 
the MIDI menu, the MIDI interface may not have been properly recognized 
by the Macintosh computer. Open the Audio MIDI Setup utility on the 
Macintosh and check whether the MIDI interface is displayed. For details, 
refer to the documentation of the MIDI interface.

3. To switch G9EDforMac to the online state, click the On Line button 
so that it appears lit. 

Data transfer between G9EDforMac and the G9.2tt is now enabled. 

If data transfer cannot be carried out although the On Line button is available, 
check all connections and the MIDI port settings again. 

HINT
Another way of switching to the online state is to select "OnLine" from the 
MIDI menu.

MIDI menu 

On Line button
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Patch data can be transferred between G9EDforMac and the G9.2tt in units of 100 
patches (all patches of the user area). A set of 100 patch data is called a "patch set". This 
section describes how to send and receive patch sets between G9EDforMac and G9.2tt. 

NOTE
With G9EDforMac, it is not possible to receive a single patch from the 
G9.2tt or overwrite a single patch in the G9.2tt. 

Receiving a Patch Set from the G9.2tt (Receive All)

G9EDforMac can be used to receive patches stored on the G9.2tt in the Macintosh. After 
receiving, the patches can be edited while monitoring the sound edited individually. The 
result can then be written as a file on the Macintosh. 

HINT
The received patch set is automatically saved on the hard disk of the 
Macintosh, and will be recalled the next time G9EDforMac is started up. 

1. Start G9EDforMac and set it to the online state. 

2. Verify that the Librarian window is shown. 

If the Librarian window is not shown, click the LIB button to bring it up. 

3. To receive a patch set from the G9.2tt, click the Recv All button. 

The receive process starts and a dialog box indicating the receive progress appears. 
To cancel the receive process, click the Abort button. 

The received patch set can be checked in the Librarian window that serves for 
managing patch and module data. For details, see the section "Managing Patch 
Data on the Macintosh" (→ p. 7). 

Recv All button LIB button  

Librarian window 

Sending/Receiving G9.2tt Patch Data
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The lower part of the Librarian window shows patch sets in a hierarchical tree 
structure. A "W" in front of a name indicates that there is another level below it.

HINT
• If a dialog box with an error message appears, or if the receive 

process does not start, check the connections and MIDI settings, 
referring to the section "Preparations" (→ p. 2). 

• For information on how to save a received patch as a file on the 
Macintosh, see the section "Export/Import of a Patch Set as a File"  
(→ p. 9) .

Sending a Patch Set to the G9.2tt (Send All) 

You can send any patch set from G9EDforMac to the G9.2tt. This will overwrite all 
patches in the user area of the G9.2tt. 

1. Start G9EDforMac and set it to the online state. 

2. Verify that the Librarian window is shown. 

If the Librarian window is not shown, click the LIB button to bring it up. 

3. From the "Patches" level in the lower part of the Librarian window, 
select the patch set to send to the G9.2tt by clicking on it. 

All patch sets that can be sent to the G9.2tt are saved in the "Patches" level. 

Individual patch data in 
the patch set selected 

in the lower part of 
the window

Received patch set 

Send All button LIB button 

Librarian window  
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4. After selecting the patch set, click the SendAll button. 

The SendAll window with instructions for sending a patch set appears. 

5. As described on the SendAll window, perform the following steps 
at the G9.2tt. 

(1) Set the G9.2tt to play mode. 

(2) Press the [AMP SELECT/SYSTEM] key. 

(3) Use the [TYPE] knob to bring up the "BulkDumpRx" (bulk dump 
receive) parameter on the display. 

(4) Press the [PAGE] key. 
The G9.2tt switches to standby mode for receiving patch data. 

6. To carry out the patch set send process, click the Execute button 
in the SendAll window. 

The send process starts and the progress is shown in the SendAll window. To 
cancel the send process, click the Abort button. 

NOTE
If a MIDI error message indicates that send/receive failed, double-check 
the G9.2tt settings and then repeat the operation. 

When the send process is finished, the Close button appears in the SendAll 
window. Click the button to close the window. 

The patches in the user area of the G9.2tt have now been overwritten by the patch 
set of the G9EDforMac selected in step 3.

7. Press the [EXIT] key to return the G9.2tt to the play mode. 

ExctePress[PAGE]ExctePress[PAGE]
BulkDumpRx 28/28BulkDumpRx 28/28
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Using the Librarian window, a patch set received from the G9.2tt can be renamed, and a 
backup can be saved as a file on the Macintosh. Settings for single patches and single 
modules can be individually saved. 

About the Librarian Window 
This section describes the various elements of the Librarian window. 

(1) File pull-down menu
Serves for exporting and importing patch sets.

(2) Edit pull-down menu
Allows adding categories, patches and other elements to the lower part of the 

Librarian window, and lets you rename and delete patch sets.

(3) Patch list
Shows all patches contained in the patch set selected in the lower part of the 

Librarian window.

(4) Patch number
This number corresponds to the group name/bank number/patch number of the user 

area in the G9.2tt.

(5) Patch name
Indicates the patch name.

(6) Comment field
Shows a comment that has been assigned to the individual patch.

(7) Library section
This section serves for saving and loading patch sets received by G9EDforMac and 

for saving and loading individual patches and modules.

The Library section comprises the following three items.

● Patches
This is the level for saving patch sets received from the G9.2tt. Each patch set 
saved in this level consists of 100 patches, the same number as the patches in the 
user area of the G9.2tt. When you click on a patch set, a list of all patches in this 
set appears in the patch list in the top part of the window.

● PatchLibraries

● ModuleLibraries
These levels serve for saving settings for individual patches and individual 
modules. For details, see the section "Managing Single Patches/Modules" 
(→ p. 10). 

(3) Patch list 

(1) File pull-down menu (2) Edit pull-down menu

(5) Patch name 

(4) Patch number
(6) Comment field

(7) Library section

Managing Patch Data on the Macintosh 
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HINT
The lower part of the Librarian window shows patch sets in a hierarchical 
tree structure. A "W" in front of a name indicates that there is another level 
below it.

Using the Librarian Window 

This section describes how to manage patch sets and single patches in the Librarian 
window. 

1. Click on the Librarian window to bring the window to the 
foreground. 

If the Librarian window is currently not displayed, click the LIB button to bring it 
up. 

2. In the "Patches" level of the Library section, click on the patch set 
to display in the patch list. 

The 100 patches of the selected patch set are shown in the patch list. 

HINT
• When G9EDforMac is first started, the "Patches" level contains a 

patch set named "Factory". This patch set has the same content as 
the 100 patches in the user area of the G9.2tt in the factory default 
condition. 

• To change the name of a patch set, [Control]-click on the name and 
select "Rename" from the menu that appears (or click on the name to 
select it and select "Rename" in the Edit pull-down menu).

• To delete a patch set, [Control]-click on the name and select "Delete" 
from the menu that appears (or click on the name to select it and 
select "Delete" in the Edit pull-down menu). If only one patch set is 
displayed, this is not possible.

3. To select a different patch in the patch list, click on it. 

When a patch is selected, its settings appear in the Editor window. The settings in 
the Editor window are also sent to the G9.2tt and any changes are reflected at the 
G9.2tt. This lets you check the sound of the patch at the G9.2tt. 

NOTE
Keep in mind that the changed sound of a patch is not permanent. When 
you select another patch at the G9.2tt or with G9EDforMac, the changes 
are lost. 

Individual patches of patch set
 selected in Library section

Click patch set to display
 in patch list 
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HINT
When you have changed a patch in the Editor window, you can save the 
changes by overwriting the original patch in the patch list. For details, see 
"Editing Patch Data on the Macintosh" (→ p. 14). 

Export/Import of a Patch Set as a File 

A patch set that was received by G9EDforMac can be saved as a file on the hard disk of 
the Macintosh. A saved patch set can then be reloaded later at any time, to add it to the 
patch sets available within G9EDforMac. This is convenient for creating backups of 
patch sets on external media and for exchanging patch sets with other users. 

■ Exporting a patch set as a file
This section explains how to write a patch set as a file to the Macintosh.

1. In the Library section of the Librarian window, click on the patch 
set that you want to save.

2. Access the File pull-down menu of the Librarian window and 
select "Export".

The Export window for selecting a file name and target location appears.

3. After selecting the file name and target location, click the "Save" 
button to write the file.

When the file writing process is complete, a dialog box appears. Click "OK" to 
close the dialog box.
Once a patch set has been saved as a file, it can be restored at any time, even if it 
was deleted within G9EDforMac.

■ Importing a patch set from a file
This section explains how to load a patch set into G9EDforMac from a file saved on the 
Macintosh.

1. Access the File pull-down menu of the Librarian window and 
select "Import".

The Import window for selecting a file appears.

Select "Export" from 
File pull-down menu

Select "Import" from 
File pull-down menu
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2. After the file has been selected, click the "Open" button to import 
the patch set.

The patch set is added to the Library section of the Librarian window.

HINT
After a patch set has been imported, it will be shown on the "Patches" level 
also the next time G9EDforMac is started. The import process therefore 
has to be carried out only once.

Managing Single Patches/Modules

In G9EDforMac, the settings for single patches or single modules are handled in another 
hierarchical level called a "category". This allows you to quickly access one or several 
favorite patches without having to look for them in the patch list every time, or to reuse 
certain module settings as often as desired. The settings for individual patches or 
modules can be saved as a file on the hard disk of the Macintosh.

Saving/recalling a single patch or module

To save setting data for single patches or modules, a category is created. Recalling 
setting data is also performed in category units. This section describes how to create a 
category and save/recall patch or module data.

■ Saving a single patch/module

1. From the patch list in the Librarian window, select the single patch 
to save (or the patch that contains the module to save).

This procedure will save the current settings of the selected patch in G9EDforMac 
(or the settings of the modules in that patch).

HINT
• Saving a single patch or module in this way does not affect original 

patch data in the patch list.
• For details about editing a patch in the Editor window, see the section 

"Editing Patch Data on the Macintosh" (→ p. 14).

2. Create a category for saving the single patch/module as follows.

Settings for single patches/modules are saved in a category.

To create a category, proceed as follows.

● Saving a single patch
[Control]-click on the "PatchLibraries" level in the Library section of the 
Librarian window and select "Add new category" from the menu that appears (or 
click on the level to select it and select "Add new category" in the Edit pull-
down menu).

A level called "newCategory" is created one level below "PatchLibraries".
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● Saving a single module
To save the settings of a single module, the "ModuleLibraries" level in the 
Library section of the Librarian window is used.
Individual module names are shown under this level, allowing you to handle 
modules separately.

[Control]-click on the name of the module you want to save and select "Add new 
category" from the menu that appears (or click on the module name to select it 
and select "Add new category" in the Edit pull-down menu).
A new level called "newCategory" is created under the module name.

HINT
• To change the name of the category, [Control]-click on the category 

and select "Rename" from the menu that appears (or click on the 
category to select it and select "Rename" in the Edit pull-down menu).

• To delete a category, [Control]-click on the category and select 
"Delete" from the menu that appears (or click on the category to select 
it and select "Delete" in the Edit pull-down menu).

3. To save the settings of a single patch/module, [Control]-click on 
the category and select "Add Current Patch" (to save a patch) or 
"Add module in current patch" (to save a module) from the menu 
that appears. 

Alternatively, you can click on the category to select it and then choose the 
respective item in the Edit pull-down menu.

The settings of the current single patch/module are saved.

Category created under
 "PatchLibraries"

Category created under
 module name

Select "Add Current Patch" or "Add module in current patch"

Settings of current single patch/module are saved
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HINT
• The single patch/module settings are saved under the default settings 

name. To change the name, [Control]-click on the name and select 
"Rename" from the menu that appears (or click on the name to select 
it and select "Rename" in the Edit pull-down menu).

• To delete single patch/module settings, [Control]-click on the saved 
setting data and select "Delete" from the menu that appears (or click 
on the setting data to select it and select "Delete" in the Edit pull-
down menu).

■ Recalling a single patch/module
To recall the setting data for single patches/modules, click on the setting data file under 
"PatchLibraries" or "ModuleLibraries" in the Librarian window.

The recalled settings will be reflected immediately in the Editor window. When recalling 
module settings, only the corresponding module section in the Editor window changes.

HINT
When recalling setting data for single patches or modules, these will not 
only be reflected in the Editor window, but also in the G9.2tt itself.

Exporting/importing a single patch/module

Setting data for saved patches or modules can be saved in category units as a file on the 
hard disk of the Macintosh. The settings can then be reloaded later at any time. 
Compared to saving and loading an entire patch set, this allows more detailed data 
management.

■ Exporting a category as a file
This section explains how to write any category as a file to the Macintosh.

1. In the Library section of the Librarian window, click on the 
category that you want to save.

2. Access the File pull-down menu of the Librarian window and 
select "Export".

The window for selecting a file name and target location appears.

3. After selecting the file name and target location, click the "Save" 
button to write the file.

When the file writing process is complete, a dialog box appears. Click "OK" to 
close the dialog box.

Click saved setting data file
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NOTE
Data settings for patches/modules within the same category cannot be 
saved individually.

■ Importing a category
This section explains how to load a category into G9EDforMac from a file saved on the 
Macintosh.

1. Access the File pull-down menu of the Librarian window and 
select "Import".

The window for selecting a file appears.

2. After the file has been selected, click the "Open" button to import 
the category.

The category is added to the Library section of the Librarian window.
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Using the Editor window, you can edit any patch contained in a patch set received with 
G9EDforMac. Because multiple modules can be shown simultaneously on the Macintosh 
screen, detailed editing becomes much easier. An edited patch can be stored either in the 
G9EDforMac patch set or in the user area of the G9.2tt.

About the Editor Window
This section describes the various components of the Editor window.

(1) Editor window
This window serves for editing the patch selected at the G9.2tt or received with 
G9EDforMac.
The Editor window consists of the control section, EFFECT CHAIN section, and the 
various module windows.

HINT
• When you use the Editor window, the result of any editing step is 

reflected immediately at the G9.2tt.
• In the same way, when you edit a patch at the G9.2tt, the result is 

reflected immediately in the Editor window. Changes to settings not 
supported by G9EDforMac are disregarded.

(2) Control section
Gives access to various menus and to general G9EDforMac functions.

(3) EFFECT CHAIN section
Allows control over the module insert positions.

(4) Module windows
Using representations of knobs, buttons, and other controls, the patch selected at the 
G9.2tt or a single patch of a patch set with in G9EDforMac can be edited. The PRE-
AMP module, EQ module, ZNR module, and EXT LOOP module are shown 
together in the PreAmp window. The patch level (Level parameter) is included in the 
Total window.
For details about operation of the module windows, see the section "Using the 
Module Windows" (→ p. 16).

(1) Editor window (2) Control section (3) EFFECT CHAIN section

(5) Comment window

(4) Module windows

Editing Patch Data on the Macintosh
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(5) Comment window
This window lets you add a comment to the single patch selected in the Librarian 
window. To have the entered comment reflected in the patch list, click the SAVE 
button. If this window is not shown, select "Comment" from the Window menu to 
bring it up.
For details about the patch list in the Librarian window, see the section "Using the 
Librarian Window" (→ p. 8).

■ Control section

(1) On Line button
Sets G9EDforMac to the online state (→ p. 3).

(2) Send All button
Sends a specified patch set from G9EDforMac to the G9.2tt (→ p. 5).

(3) Recv All button
Causes G9EDforMac to receive all patches that are currently saved in the user area 
of the G9.2tt (→ p. 4).

(4) SAVE button
Saves the current Editor window settings into the single patch currently selected in 
the Librarian window. Currently active settings of that patch are overwritten.

(5) LIB button
Brings up the Librarian window.

(6) Patch name
Allows changing the patch name. (The name can be up to 8 characters long, using 
only characters that can be displayed by the G9.2tt.)

(7) ARRM Setting button
Serves for making settings for the ARRM function (→ p. 18).

(8) Pedal Setting button
Serves for making settings for the expression pedal (→ p. 19).

NOTE
When the patch name is changed, the change also applies to the patch 
name in the G9.2tt. However, if the patch is switched at the G9.2tt without 
saving the patch there, the change will be lost. To have the Librarian 
window reflect the entered patch name, click the SAVE button.

(1) On Line button (3) Recv All button (5) LIB button (6) Patch name

(2) Send All button (4) SAVE button (7) ARRM Setting button

(8) Pedal Setting button
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■ EFFECT CHAIN section

(1) AMP pre/post button
This button changes the insert position of the PRE-AMP module. Available settings 
are "pre" (before MOD/EFX2 module) and "post" (after DELAY module).

(2) WAH before/after button
This button changes the insert position of the WAH/EFX1 module. Available settings 
are "before" (before pre-amp section) and "after" (after pre-amp section).

NOTE
With G9EDforMac, the pre-amp section and WAH/EFX1 module insert 
position is set in the EFFECT CHAIN section. Therefore the Chain and 
Position parameters are not shown in the module windows.

HINT
For more information on the module insert position, see the G9.2tt 
Operation Manual.

(3) Module buttons
Indicates the module lineup sequence. When the insert position of the pre-amp 
section and WAH/EFX1 module changes, the module button position also changes 
accordingly.
By clicking a module button, a module window that was closed can be opened again.

Using the Module Windows

This section explains how to use the module windows.

■ Common operations
The functions described below are similar in many module windows.

(1) Module on/off button
Each click of this button toggles the module between on and off. The button is 
shown in gray when the module is on and in white when the module is off.

(2) Effect type selector pull-down menu
Gives access to a selection of effect types. Click the "W" symbol at right to bring up 
the pull-down menu and select a new effect type.
When the effect type is changed, the parameters assigned to the knobs also change.

(1) AMP pre/post button (2) WAH before/after button

(3) Module buttons

(1) Module on/off button (2) Effect type selector pull-down menu

(3) Knobs/setting boxes
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(3) Knobs/setting boxes
Serve to change the parameter value. The setting can be changed either by using the 
knob or with the setting box.

•Knob
Click on the knob and drag it in a circular motion to the desired position, to adjust 
the value.

•Setting box
Click in the box to bring up a cursor, and enter a value directly from the keyboard. 
Alternatively, click the up or down arrow at right to change the value.

■ Special operations
The functions described below are specific to certain module windows.

● PreAmp window
This window serves for making settings for the EXT LOOP, ZNR, PRE-AMP, and EQ 
modules that are part of the pre-amp section. 

(1) Channel selector buttons
These buttons select the channels A/B of the pre-amp section. The button for the 
selected channel is shown in blue.

(2) EQ sliders
These sliders adjust the respective frequency bands of the EQ module. Drag the 
sliders to adjust the level.
Parameters that can be controlled by the sliders are Bass, Lo-Mid, Middle, Treble, 
Presence, and Harmonics.

● Cabinet window

(1) Depth buttons
These buttons adjust the effect depth. At the G9.2tt, this is set with values from 0 to 
2. With G9EDforMac, the available settings are Small, Middle, and Large which 
refers to the size of the simulated speaker cabinets.

(2) Mic position
Sets the simulated sound pickup position of the microphone. Adjust the position by 
dragging the mic left or right (3 steps). At the G9.2tt, this is set with values from 0 to 
2.

(1) Channel selector buttons

(2) EQ sliders

(1) Depth buttons

(2) Mic position

(3) MIC Type buttons
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(3) MIC Type buttons
These buttons serve for selecting the microphone type: Dyna (Dynamic) or Cond 
(Condenser). Depending on the selected type, the microphone symbol on the mic 
position indicator also changes.

● Total window
This window serves for making settings for the TOTAL module. To bring up the window, 
click the TOTAL module button in the EFFECT CHAIN section, or select "Total" from 
the Window menu. 

(1) LEVEL knob/setting box
Serves for setting the patch level.

(2) Function selector menu
Serves for selecting the action of function foot switches 1/2. 

(3) BPM setting box
Serves for setting the tempo of the patch.

● ARRM RTM Setting window
This window appears when the ARRM Setting button in the control section is clicked. 
The window serves for making various settings for the ARRM function.

(1) Control target selector pull-down menu
Serves for selecting the module and parameter controlled by the ARRM function.

(2) Waveform selector pull-down menu
Serves for selecting the control waveform type.

(3) Maximum value
Specifies the parameter value for the control target that is established when the 
control waveform is at its maximum.

(4) Minimum value
Specifies the parameter value for the control target that is established when the 

(2) Function selector menu

(3) BPM setting box
(1) LEVEL knob/setting box

(1) Control target selector pull-down menu

(2) Waveform selector 
     pull-down menu

(3) Maximum value

(4) Minimum value

(5) Control waveform 
     cycle

(6) Control waveform

(7) OK button
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control waveform is at its minimum.

(5) Control waveform cycle
Specifies the duration of a control waveform cycle. The setting uses the patch 
specific tempo as reference and is expressed as eighth note, quarter note, or quarter 
note x numeral (2 - 20).

(6) Control waveform
Shows the currently selected control waveform type and cycle as a graph.

(7) OK button
Accepts the changes and closes the window.

● Pedal RTM Setting window
This window appears when you click the Pedal Setting button in the control section. The 
window serves for making settings for expression pedals 1 and 2. 

(1) Pedal select buttons 
These buttons let you select the pedal and direction for which to make settings. 
Choose either "Pedal1" (expression pedal 1), "Pedal2V" (expression pedal 2, vertical 
direction), or "Pedal2H" (expression pedal 2, horizontal direction). 

(2) Control target selector pull-down menu 
Serves for selecting the module and parameter controlled by the expression pedal. 
Up to four control targets can be specified each for Pedal1, Pedal2V, and Pedal2H. 

(3) Switch function enable/disable 
Enables or disables the switch function of the expression pedal. When the check box 
is selected, pushing the respective expression pedal fully down will switch the 
control target module on or off.
If "Not Assigned" or "Volume" is selected as control target, the status of the check 
box has no effect. If the Pedal 2H button is selected, the check box is not shown.

 (4) Maximum value 
Specifies the parameter value for the control target that is established when the 
expression pedal 1/2 is fully pushed down (or when expression pedal 2 is rotated 
fully clockwise). 

(3) Switch function 
     enable/disable

(1) Pedal select buttons

(2) Control target 
     selector pull-down 
     menu

(4) Maximum value
(5) Minimum value
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(5) Minimum value 
Specifies the parameter value for the control target that is established when the 
expression pedal 1/2 is fully raised (or when expression pedal 2 is rotated fully 
counterclockwise). 

Editing a Single Patch

This section describes how to use the Editor window for editing a single patch. The 
edited patch can be used to overwrite the currently selected patch of G9EDforMac or it 
can be saved on the G9.2tt.

1. Click the LIB button in the control section to bring up the Librarian 
window.

HINT
The "Factory" patch set that is saved in G9EDforMac by default has the 
same content as the 100 patches in the user area of the G9.2tt in the 
factory default condition.

2. Select a desired patch set by clicking on it in the "Patches" level 
shown in the lower part of the Librarian window (Library section).

The upper part of the Librarian window (patch list) now shows all patches 
contained in the selected patch set.

HINT
For details about using the Librarian window, see the section "Using the 
Librarian Window" (→ p. 8).

3. In the patch list, select the patch to edit by clicking on it.

When you change the selected patch in the patch list, the Editor window and the 
G9.2tt itself reflect the changed settings.

NOTE
• When you save a patch in G9EDforMac, the patch selected here will 

be overwritten. It cannot be saved in another location.
• If you do not select a patch as described here, the last selected single 

patch will be the target of any patch operation steps.

4. Edit the patch using the Editor window.

For details about using the Editor window, see the sections "About the Editor 
Window" (→ p. 14) and "Using the Module Windows" (→ p. 16).

When you operate the knobs and other controls in the Editor window, the edited 
content is reflected at the G9.2tt.

HINT
In the same way, when you edit a patch at the G9.2tt, the result is reflected 
immediately in the Editor window. Changes to settings not supported by 
G9EDforMac are disregarded.
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NOTE
Keep in mind that the changed sound of a patch is not permanent. When 
you select another patch at the G9.2tt or with G9EDforMac, the changes 
are lost.

5. When you have finished editing the single patch, save the current patch 
as follows.

● To overwrite the single patch selected with G9EDforMac

To use the edited content of the Editor window to overwrite the single patch 
selected with G9EDforMac, click the SAVE button in the control section. When 
the saving process is complete, a dialog box appears. Click "OK" to close the 
dialog box. The patch selected in step 3 will be overwritten.

● To save the patch in the G9.2tt

The settings made in the Editor window will also be reflected in the G9.2tt. To 
save the edited patch as a patch in the G9.2tt, simply save the currently selected 
patch at the G9.2tt in the user area.

NOTE
• Keep in mind that changing the selected patch in the Librarian 

window does not automatically change the selected patch at the 
G9.2tt. For example, when you select a single patch in the Librarian 
window and try to save in the G9.2tt, the currently selected patch at 
the G9.2tt will be the save target, regardless of the original bank 
number and patch number of the edited patch.

• In the same way, changing the patch at the G9.2tt does not 
automatically change the patch selected in the Librarian window.

HINT
• Besides the above described steps, the edited content can also be 

saved as a single patch (→ p. 10).
• By using the SAVE button and the single patch saving/loading 

function (→ p. 10), it is also possible to change the order of the 
patches. For example, to change the order of patches U0-1 to U0-5 in 
the patch list, call the patches up one by one in the Editor window 
and save them as single patches. When the five patches have been 
saved, call up patches U0-1 to U0-5 once more in the Editor window 
and overwrite the saved single patches in the desired new order.
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